music stingers at the start of rounds

colonoscopy_odysseycolonoscopy_odyssey Melbourne Join Date: 2014-04-25 Member: 195607Members, Reinforced - Shadow Posts: 55 Advanced user
these seem to have disappeared from the game completely. i really miss them, i particularly loved hearing the piano line from decay when a round would kick off. it would really get the round going with some atmosphere and majesty

https://www.youtube.com/watch?v=rF6QUIBknEE

was this a result of a game update, or just server-side mods?
MouseIeptBarakatG_Lock

Comments

  • IeptBarakatIeptBarakat The most difficult name to speak ingame. Join Date: 2009-07-10 Member: 68107Members, Constellation, NS2 Playtester, Squad Five Blue, NS2 Map Tester, Reinforced - Diamond, Reinforced - Shadow Posts: 2,675 Advanced user
    edited November 13
    I do miss those as well, there's an abundance of music choices ranging from new to old that would work.

    They were added on build 217 but at some point, possibly prior to release they must've been trimmed from the game.
    Post edited by IeptBarakat on
  • ThesaltyseacaptainThesaltyseacaptain Canada Join Date: 2018-07-11 Member: 242113Members Posts: 10 Fully active user
    edited November 14
    I do believe that a ns2+ setting turns this off as I do with ns2+ turned off hear a song at the start of eclipse. Albeit for not very long.
    Post edited by BeigeAlert on
  • FrozenFrozen New York, NY Join Date: 2010-07-02 Member: 72228Members, Constellation Posts: 1,475 Advanced user
    I do believe that a ns2+ setting turns this off as I do with ns2+ turned off hear a song at the start of eclipse. I'll be it for not very long.

    I'm sorry, but... albeit*
    mattji104
  • BeigeAlertBeigeAlert Texas Join Date: 2013-08-08 Member: 186657Members, Super Administrators, Forum Admins, NS2 Developer, NS2 Playtester, Squad Five Blue, Squad Five Silver, NS2 Map Tester, Reinforced - Diamond, Reinforced - Shadow, Subnautica Playtester, Pistachionauts Posts: 2,818 admin
    edited November 14
    Frozen wrote: »

    I'm sorry, but... albeit*

    I fixed it... sorry, but I couldn't just stand idly by while that abomination existed. ;)

    @colonoscopy_odyssey Make sure you have your music turned up in the sound settings. Also, make sure it's not disabled in ns2+ (I believe it's the "ambient sounds" option in ns2+).
  • IeptBarakatIeptBarakat The most difficult name to speak ingame. Join Date: 2009-07-10 Member: 68107Members, Constellation, NS2 Playtester, Squad Five Blue, NS2 Map Tester, Reinforced - Diamond, Reinforced - Shadow Posts: 2,675 Advanced user
    edited November 14
    I did some checking and it seems like the last builds the round start music played on was around 275-276. 3 years ago.

    Post edited by IeptBarakat on
  • colonoscopy_odysseycolonoscopy_odyssey Melbourne Join Date: 2014-04-25 Member: 195607Members, Reinforced - Shadow Posts: 55 Advanced user
    edited November 15
    BeigeAlert wrote: »
    @colonoscopy_odyssey Make sure you have your music turned up in the sound settings. Also, make sure it's not disabled in ns2+ (I believe it's the "ambient sounds" option in ns2+).

    yeah music is turned up quite high, and ambient sounds are enabled in NS2+
    I did some checking and it seems like the last builds the round start music played on was around 275-276. 3 years ago.

    so whose gorge tunnel do i have to hump to get this wonderful feature back into the game?



Sign In or Register to comment.