Bug occuring when docking a vehicle in the Moonpool [build 57598]

RainstormRainstorm Montreal (Quebec) Join Date: 2015-12-15 Member: 210003Members
This bug happens when docking the Seamoth and/or Prawn in a moonpool. As soon as the docking procedure ends the player, instead of exiting the vehicle normally, is dropped directly under the vehicle onto the sea floor. Also, the game seems to think that the player is inside the base as i can walk on the sea floor as i would in my base. I do not loose oxygen nor do i swim, instead i walk on the sea floor.

Using the console command ''warpme'' successfully bring me back inside my base and the problem seems temporarily fixed, until i re-attempt to dock a vehicle again in a moonpool then the bug occurs once more. I've tried to reproduce this bug from the Cyclops by docking both my Seamoth and Prawn inside the Cyclops but all went as normal, no bug ocuring there.

I've also tried to save the game, quit the game then restart the save to see if this would solve the issue sadly to no avail, the bug still persist thru a game restart. This bug also persist thru restarting the whole computer as well.

Reproduction steps:

-Enter either a seamoth or a prawn suit.
-Dock the vehicle inside a moonpool.
-Witness the character being dropped directly under the vehicle onto the sea floor and behaves as if inside a structure or above water.


Sign In or Register to comment.