My base went dark. Any ideas why?

Obsidian_ThirteenObsidian_Thirteen Columbia, MO Join Date: 2017-02-26 Member: 228284Members Posts: 10 Fully active user
So, I've been building my initial base for a little while now, and I was just in the process of expanding. At some point, the lights seemed to get noticeably dimmer all over the base.

I'm pretty sure it's not related to power. I have oxygen, the base isn't complaining about anything, and I've got several solar panels and even built a functional Bio Reactor.

I think it might be a glitch, because when I built the Bio Reactor, the lights suddenly came back to life for maybe a second, then went dim again. I've tried exiting and reloading, but that didn't help.

Am I missing something?

Comments

  • RezcaRezca United States Join Date: 2016-04-28 Member: 216078Members Posts: 977 Advanced user
    What does the power meter up top say? I'm thinking this is a glitch, if it's saying you have plenty of power - if not then that's another glitch: There's times when the base will say you have 0 Power and thus the lights go out, but it'll still produce oxygen.
    A Great Jaggi under the sea~

  • Obsidian_ThirteenObsidian_Thirteen Columbia, MO Join Date: 2017-02-26 Member: 228284Members Posts: 10 Fully active user
    The meter is full. 900/900.
  • RezcaRezca United States Join Date: 2016-04-28 Member: 216078Members Posts: 977 Advanced user
    I'm stumped then; but all the machines are functional and oxygen's working, so it's not fatal... Just weird. Hopefully it'll be fixed though!
    A Great Jaggi under the sea~

  • KelliseKellise UK Join Date: 2016-07-23 Member: 220582Members Posts: 69 Advanced user
    So, I've been building my initial base for a little while now, and I was just in the process of expanding. At some point, the lights seemed to get noticeably dimmer all over the base.

    I'm pretty sure it's not related to power. I have oxygen, the base isn't complaining about anything, and I've got several solar panels and even built a functional Bio Reactor.

    I think it might be a glitch, because when I built the Bio Reactor, the lights suddenly came back to life for maybe a second, then went dim again. I've tried exiting and reloading, but that didn't help.

    Am I missing something?

    Daemons.
  • Obsidian_ThirteenObsidian_Thirteen Columbia, MO Join Date: 2017-02-26 Member: 228284Members Posts: 10 Fully active user
    Well, it had something to do with the size of the base. I ended up removing all of the new additions and that solved the problem. So...still a glitch or some kind of new feature?
  • SnailsAttackSnailsAttack Join Date: 2017-02-09 Member: 227749Members Posts: 378 Advanced user
    After a "flood", the base will go dark until you fuck around with it a bunch by removing reinforcements and putting them back and a bunch of other bs. Just mess around with it until the hull integrity is restored again.
Sign In or Register to comment.