Xbox one wrecks after precursor/coffee update

Rooks_NemesisRooks_Nemesis Ontario Join Date: 2016-06-11 Member: 218388Members Posts: 155 Advanced user
So after roughily 25 new games trying to see if it was a problem with the way the game was loading the wreck in grassy plateaus region right beside pod 17 just will NOT load.

I mean I know it's there it's one of my first stops I make! now at times you can see some struts, others some cargo cases and minor debris and other times both. But neither the outer hull or the scannable tech will show or load!

I've also found at other minor wreck sites the same thing happens. But if they do appear it's kind of the "place holder" variant from almost a year ago!!

I've tried just swimming there with no mechanical help (seaglide nor seamoth) just to see if I was approaching to quickly and it wasn't loading properly aswell, and again same outcomes.. I've also tried uninstalling and clearning my system cache/ save files aswell...

Is anyone else having an issue like this?
Shock_2k

Comments

  • Obsidian_ThirteenObsidian_Thirteen Columbia, MO Join Date: 2017-02-26 Member: 228284Members Posts: 28 Advanced user
    Yes! I have been having this exact problem. I even started a new game again to see if it would go away. The wreck out by Pod 17 doesn't spawn in, there's just a bunch of floating crates and a few door-frames. I can't even find any fragments inside. I haven't had a chance to see if this is happening elsewhere, but this is a huge problem.
    Shock_2k
  • Rooks_NemesisRooks_Nemesis Ontario Join Date: 2016-06-11 Member: 218388Members Posts: 155 Advanced user
    edited February 2017
    Well everything in that wreck can actually be found in other areas but I guess that's not the point now is it!

    The drill arm used to be in the dunes wreck *shudders* aswell I dont know if it's there after these updates..

    And you can actually find all frags for the seamoth and mobile bay at the minor wreck in between the pod where the rad suit is and the Aurora.. that's IF it loads..
    Shock_2k
  • SushiDiver500SushiDiver500 Join Date: 2016-05-28 Member: 217686Members Posts: 33 Advanced user
    This has happened to me with several wrecks. Also in many of the other lifepods.
    Shock_2k
  • Shock_2kShock_2k Redmond, WA Join Date: 2017-02-26 Member: 228313Members Posts: 1
    Same with the wreck that's sitting on top of the "trees" in the mushroom forest and the wreck Nemesis describes above. I've ran into other wrecks that are also invisible (I ran into 2 wrecks that actually had things inside). In each case there are no fragments to grab. Worse though is the wreck in the grand reef (vertically standing at 250m) spawns in but is completely empty of fragments, which means no moon pool (anyone found any moonpool fragments outside of this?). Also I have not been able to find a single PRAWN drill arm in any wrecks (that aren't bugged).

    (As an aside, the frame rate did seem better, and I like the precursor additions)
    (As a suggestion, don't spawn in those huge corral backed things anywhere near a mushroom forest, the combination of the two crushed my games framerate, making the game unplayable)
  • NeintalesNeintales Join Date: 2017-02-26 Member: 228283Members Posts: 10 Fully active user
    I had the same issue with the reef backs except one wandered to the creep vine biome so I am just avoiding that area until I can kill it with torpedoes assuming my saves are not done for with the current issue with saves not loading.
  • Rooks_NemesisRooks_Nemesis Ontario Join Date: 2016-06-11 Member: 218388Members Posts: 155 Advanced user
    @Shock_2k lmao don't spawn in creatures then :p

    And Yes you can grab the moon pool frags at the abandoned seabase in the jellyshrooms cave! Along side nuclear reactor for some reason...

    And the drill arm frags appear in the dunes wreck aswell!

    And yeah I had the same thing happen today with the shroom wreck near blood kelp...
  • nerradnerrad Join Date: 2017-02-27 Member: 228356Members Posts: 2
    I'm still trying to confirm this, but it seems to happen consistently for me when I save inside my base and then exit the game. If I save outside a base and exit, so far that seems to be okay.
  • ShotoutShotout Join Date: 2016-12-04 Member: 224576Members Posts: 248 Advanced user
    XB1S S; Since late Nov I have never, ever never saved a game inside a vehicle or a habit.
    NEVER!
  • kenj043kenj043 Roanoke Join Date: 2017-02-27 Member: 228369Members Posts: 3
    It's nice to know the moonpool fragments not being in that wreck is a bug. Does this mean I have to start a new game and hope it's not glitched again?
  • CAPSHAWCAPSHAW Nevada Join Date: 2016-09-29 Member: 222692Members Posts: 274 Advanced user
    2 possible things to check:

    1.) Are you in Survival, and has the Aurora exploded yet?
    If you are, maybe try resoreship and then explodeship
    2.) Have you tried just swimming around it OUTSIDE your sub for awhile? Mine wouldn't load while I was in the Seamoth, and then when I got out the room rendered right around me, and I lost a submarine.

    I really hope this helps.
  • AntoneCampbellAntoneCampbell Chapel Hill North Carolina Join Date: 2016-12-19 Member: 225177Members Posts: 5 Fully active user
    Yea it has happened to me. I can't even get a moon pool because of it. Searched every where. Most wrecks had no blueprints in them. So I couldn't progress. The performance has definitely improved a lot and it's very much playable now. But now the content lacks luster. It's good content when it's there. But it's either one or the other good content non playablility or good playability and the content is wonky. I logged in 4 full days on SUB. But I just can't take it anymore it's too unfinished for me to play it I can't take it anymore. Well not too unfinished but too buggy(which is the same thing I guess). But I uninstalled it. I'll have to wait way down the line to play it again when it's less buggy and more sturdy.
Sign In or Register to comment.