Precursor Gun lowered sea level for player (42069 Dec-2016) (Experimental)

digger1213digger1213 Join Date: 2016-12-10 Member: 224772Members
Version: 42069 (Experimental)

After entering the Precursor Base through the Moonpool area with a seamoth (assuming that is the name of that area), exploring the precursor base and attempting to disable the gun, I returned to the Moonpool area to leave. I saved before I entered the seamoth. I exited the base, and hopped out of my seamoth in the ocean, and started falling through the water. I landed in water at about 150m depth. I reloaded my save. There is still water inside the Moonpool area and surrounding location, until I enter my seamoth and move away. It seems there is a large cube of water that is normal around the gun area, but there is no water until a very deep location elsewhere. Vehicles are unaffected. I leave to go back to my base at the Grand Reef, at about 180m depth, and there is still no water, instead walking on the seabed. I tried entering and leaving my base, which didnt fix it. I tried falling out of the moonpool, which almost killed me due to fall damage, and I tried saving and reloading which was probably a bad idea. I cannot explore the Aurora or the wrecks anymore as I cannot swim through the laser-cut holes in doors. Oxygen does not deplete, either. Vehicles do not make the *splash* sound when jumping out of water, for example in the Seamoth. Aren't they supposed to splash? Death (by fall damage due to falling through the water) did not fix it.

I am not sure about the reproduction steps, but what I did is as follows:

1. Use seamoth to enter the Precursor Gun moonpool area.
2. Go to the top of the Precursor Gun, attempt to disable, and return to Moonpool area.
3. Save the game.
4. Enter seamoth and leave the area.
5. Leave seamoth. Player should no longer be able to swim. Oxygen will not deplete.

I do not know how to use Imgur, but I believe I have done it right. I have taken multiple screenshots of the glitch:

If you need any other information, just let me know.


  • digger1213digger1213 Join Date: 2016-12-10 Member: 224772Members
    I just reloaded my save, fell out of my seamoth and died. I respawned in the lifepod, and climbed the ladder, which appears to have let me swim again. Lifepod ladder fixed it for me, but I believe this is still a bug.
  • moronwsubmarinemoronwsubmarine Austin, TX Join Date: 2016-12-16 Member: 225030Members
    Similar issue happened with me on the new release
    Version: 42313 Dec 2016
    Explored the Precursor GUN base via the moonpool. On the way back to the pool, fell through the ground around the moonpool. Was stuck "inside" the precursor structure walls. Had to use console command to teleport back to entrance of base. Walked back down to moonpool, boarded my seamoth, and when I exited it, immediately "fell" down to 96m, taking fall damage.
    Reloaded a save from before leaving (unfortunately no save from before falling through ground). Entering/leaving base did not fix it. Killed myself by getting back into seamoth and "falling" to my death. On respawn ocean is working normal again.
  • GawainGawain Join Date: 2016-11-13 Member: 223846Members
    Already posted this here, but it got lost in the amount of posts.
    Not sure if devs reply here though.
Sign In or Register to comment.