Subnautica list of bugs - Update 2.0 (no longer updating)

Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
edited August 2016 in Xbox One
We have a new update, which calls for a new thread. I will no longer update my old Update 1.0 thread. Instead, it will be used as a reference (some of the bugs on there are still relevant). Update 2 is merely a bug patch, and some bugs are no longer a problem. However, that does not make the game immune to new bugs!

Like with my old thread, I will update this one as time moves on. I learned a few more things about BBCode, and how to post hyperlinks and such. As a result, I will record any visible bugs and post them on xboxdvr.com. As Xbox One players, we have an easy way to record clips for reports.

EDIT: Also, I will also add TL;DR descriptions right near the hyphens. Whether it is my report, or someone else's in a quote, it will be edited this way. This is important to me, because bug lists can be long. If I can quickly skim through the list, while reading the short descriptions, then I can see if I'm about to repost the same bug. I am forgetful, and this will help me stay organized.

References
So, lets get started; shall we?

8/16/16

- Erratic Shadow glitch that randomly appears : I was able to record a clip of this issue appearing twice. You can see it shortly after the video starts, and shortly after I refill my oxygen

- Lifepod has water clipping through it : My life pod has a hole somewhere... This is pretty consistent, and I'm confident we all noticed this after the update. Not a single new game will fix this, or a reinstall. The video is time-stamped right at the evidence.

8/17/16

- Floaters aren't spawning correctly; Instead, they just float away from the rocks they used to spawn on: Video of them floating away from what they usually spawn on. I don't remember seeing floaters spawn on top of the water. It seems like they won't automatically attach themselves when they spawn with the rocks. I am warning anyone to watch out for those floaters, especially in vehicles.

- Main character still has unhuman-like movement in his right arm : An old bug, albeit a small one. Still, a bug is a bug!
Sgtsturk wrote: »
Cyclops has serious frame rate issues : Well add in the cyclops frame rate issues when turning ( which never happened to me before they did any updates) terrain generation is extremely slow again worked fine before it had any updates

- Sunlight refraction penetrates solid objects : Sunlight penetrating the cyclops. EDIT: changed "reflection" to "refraction" to make more sense (Physics!)
I have an issue with the seabed popping in only a few feet from me, and during the intro scene my guy is really short until he exits the lifepod.
JFCapps wrote: »
Overly Obsessed Predators: I don't think this has been reported yet but...

Stalkers are finally living up to their names.

And it's super weird and creepy.

Last night I went into the creepvine forest and one chased me all the way back to the life pod. I went inside and worked on whatever I was doing, came back out, and there was Stalky McStalkerson waiting on me. He chased me again so I stood my ground and fought, and after he took a hit from my knife he retreated. I went on with life and swam away, and didn't go back to the creepvine forest. I was in the safe shallows gathering limestone drops, turned around... And there it was. Again. I knifed it again, it ran and I busted out my seaglide and returned to my life pod. I more than outran it. I even turned and looked extensively before entering the life pod. It wasn't there. I went in, did some more work, came back out, and two of them spawned literally on my head when I surfaced for air behind the life pod. One left. The other attacked me. I ran but watched it and it followed me everywhere I went and was well out of its agro range. I watched it very closely but it didn't behave normally. It was following me like it was on a leisurely swim, not an attack run. I circled back to my life pod and again stood my ground. This time I killed it. I haven't had an issue since.... But wow. This was super stressful and kind of cool but I'm pretty sure it was a glitch.

- Waterproof lockers disappear after travelling a good distance away from it

- Setting up the Mobile Vehicle Bay, through the Right Hand command, makes it impossible to be picked up again It was possible to pick it up and climb on it pre-update. Now, you have to push it around if it floats out of place
@Luffy490 For the Mobile Vehicle Bay, I was able to pick it up if I stood on it and looked straight down where I was standing, then the option to pick it up showed.

- Falling to the bottom of the ocean floor is still possible, in a different way Putting the Seamoth in the Moon pool is the cause of this I tried doing the same thing outside of the Moonpool to no avail, but it is 100% possible from the Moonpool. The moment you dock the Seamoth, and try to levitate at the belly entrance to the Moonpool, you will break the swimming mechanics. The only safe way to avoid this is to use to the ladder entrances, if you ever return to a recently docked Seamoth inside a Moonpool.

- Coral Shell Plates are indestructible
dexter397 wrote: »
Exosuit has visor issues, making it impossible to see: Ok so I spawned an exosuit to use on my one save cause why not and when I get in I can barely see anything outside of the glass because it is so misty or dense or whatever you want to call it but it can walk on foundations now which could not do before but I do not want to use it anymore because I can not see in it


***Quick Note about Exosuit***: The Exosuit is only spawnable via Console Commands
dexter397 wrote: »
Left-hand and Use commands wrongly interacts with the game: And you can not assign the left hand to the left trigger because it still replaces the a button for EVERYTHING (except for getting out of vehicles that is still A) so if you leave it as A for both "use" and "left hand" then you can not use stuff like seamoth defense of the sonar or stuff like that. And the scanner room can scan stuff but you have to look at it a certain way for it to choose what to scan stuff and you still have to look and the seamoth modification terminal the a certain way too.
I think the scanner room is still broken

***Adding to Vailingnickel09's post***: The scanner room is still broken somewhat, and the cameras take longer than usual to connect. The topography of the area does not consistently stay visible for me. A reloaded later, and I can no longer see the topography in the middle of the room.


- Camera clips inside the character's body, when facing upwards and swimming away from the surface: Video of the camera clipping through the character's body. Imagine the Y-axis of the XY-plane. When you face towards +Y and swim backwards towards -Y, you will clip the camera inside your body. Also, the character's left leg is twirling around in an unhuman-like movement in this position.

- Seamoth Modification station cannot be used

8/18/16

Scanner room is actually very difficult to use: I have noticed people saying that the scanner room is still broken. It's not actually broken just difficult to use. I've explained it in the thread I started titled Scanner in Scanner Room is sort of working. I would attach it here but I don't know how.

Luffy490's EDIT: HeartOfTheKING's thread that they mentioned
Pirate_fin wrote: »
The bug where no creatures are spawning is still there. Happened to me just now when i was playing and died, then after i was "resurrected" inside my base, there was no creatures anywhere.
The Reaper Leviathan still makes no sound whatsoever, but now neither do the sand sharks, aside from their digging sound effects.

The repulsion/propulsion cannons you can make dents in the game world: This might not really be a bug, but I've noticed with the repulsion/propulsion cannons you can make dents in the game world. It hasn't caused an issue for me, but I know they removed the terraformer due to memory constraints in changing the world. I'm just pointing it out in case they intended to remove it, but it might just be something they put in intentionally so I may be wrong.

***possible workaround for blueprints*** I also tested out (per this patch) a freemode game where I only scanned fragment boxes (no fish, plants, materials, etc...) and not once did I have an issue completing any blueprint. It's worth testing out if people still have issues getting stuck at 3/3 fragments found. I also made sure to have room in my inventory just in case. Figured I'd throw it out there.

8/18/16

*** Possible workaround of lack of creatures fix***
I got hit by an extinction bug (no creatures or resource nodes spawning) yesterday that a save and reload did not fix. Restarting Subnautica fixed it though, did not have to start a new game.

*** Workaround of creatures fix ends here ***

*** Scanner room actually works, but it is a bit difficult to find the prompt detection to scan for materials ***
As for finding the sweet spot it seems to make a difference where you stand, I stand just a little to the right of the list and about a half a step back from the wall. While standing straight ahead facing the wall I aim the cursor on the gray part of the wall, just outside the black outline of the image that the list is on.


*** Scanner room info ends here***
8/19/16

Seamoth station and cyclops cameras can be used, but they are difficult to use also: i dont know if any one has figured this out but i noticed that the seamoth station and the cyclops cameras can be used they are just difficult like the scanner room if you look directly in the middle of the glass on the cyclops you can use the camera if you use the right buttons i founds its works weird because of the button layout i will update when i get back on as to what i put mine on and if you look to you're right on the seamoth station there is a sweet spot you just have to work for it hope this was helpful love the game cant wait for the next update

*** Adding to REBELWOLF75's post*** Sounds like something is wrong with the prompt detection on a few of the crafted interactive devices. The same issue happens with the Mobile Vehicle Bay unit for me. You can climb on it at just about any angle (assuming you set it up via Right Hand command), but the prompt to pick it back up is gone/hidden. It is probably hidden somewhere around the Mobile Vehicle Bay, but I just push it around when it floats out of place instead.

8/20/16
scoutts wrote: »
Frame rate issues : Game is MUCH improved since the latest patch. Much better frame rate but there are still some serious lag. Like when you are cruising along in the Seamoth and bang....a mountain materializes in front of you, or trying to find items and having to stop, wait for fish and items to spawn in. However, it's more than playable since the update.

I have a weird Cyclops issue where it looks like it's raining inside. Made me think there were leaks or something but maybe it's sunlight? Seems like a couple others have that as well.

My only complaint about the Cyclops is having to make a builder in the Cyclops? Not sure why the add-ons can't work like the other structures....anyways.

Building base portions near land causes the game to load terrain into the base, after a reload : The portion I can't make work is the scanner room. Anyone else having problems placing it? I try to put it on a platform...no go..seems to only want to be made on the ground. The first time it kind of auto dug a square trench so I thought that must be the way it works...then after reloading....the trench disappeared and I couldn't get inside anymore because the sand around it collapsed or merged into it.

In addition to the Underwater Lockers disappearing, the same is happening for Current Generators.
Framerate continues to be extremely poor and worsens over long periods of game play time
Environment draw rate is atrocious. I've nearly taken myself out numerous times when a rock pillar suddenly appears in my path. Additionally, you have to literally sit and wait for ground objects to draw if you are looking for scanable items, etc. It really seems like the view distance has been drastically reduced with this patch, which seems related to this draw issue.

8/21/16
Luffy490 wrote: »
I have tested it several times now and each time that I use the camera from my Scanner Room I get the bug where the beacon labels bounce up and down. It doesn't happen while using the camera but after I back out and get back in the water, there they are, jumping on their trampoline's to the beat of my swimming.

My camera is showing those jittery beacons as well. Then, when I got into the water to swim, the beacons were bouncing to the movement of my character. It is very distracting if you have quite a few beacons in your view.

Video of the bug in action
I posted earlier about how using the cameras in the Scanner Room causes the bug with the bouncing beacon labels. I've now discovered that using the camera's on the Cyclops causes the same bug.

8/24/16

Scanner Room cancels out various sounds. Reported this bug before the patch too, guess they didnt see it. Its known now though (i checked the trello)

To recreate build and power a scanner room, swim to nearby gasopod or stalker, notice lack of sounds.

Thank you! My biggest gripe lately, which has also been reported here, is that I couldn't hear most Monsters any more. I figured it was just a glitch that I was stuck with until a new patch...

However I tested it out, I got rid of my scanner room and checked, Reapers, Sand Sharks, Crab Squids, Reefbacks, and Sea Treaders ALL make their proper sounds now. Thank you very much! I don't really use the scanner room so for now this is great for me :smiley:

8/25/16

OptimalG wrote: »
Fish swim around in my seabase.
OptimalG wrote: »
Some parts of my seabase get blocked up randomly and I can't get through those parts unless I reload my game.
Equipping the Propulsion Cannon at the "Heat Source" base will cause the game's frame rate to drop significantly. I posted this on the sticky thread and here just in case.
Respawn glitch, lifepod had a take-off into space : Haven't seen this in the thread yet: I was playing survival when a stalker had me trapped in the kelp for a moment when I needed air. I used the fire extinguisher to ascend faster but drowned before that. When I respawned, I was glitched into the wall of the lifepod which then began to forever fly into the sky, to the point the planet didn't exist. Also, being able to see my body down the neck hole is very disturbing, and severely limits visibility when looking straight down.

- Dying near the lifepod spawns you inside with a glossy interior: Its not a serious problem . Simply leaving the lifepod and reentering will fix this issue, but I'll add it to the list
38638.png
Post edited by Luffy490 on
Wish_4_Wishes
«1

Comments

  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
    I got in contact with Obraxis, and there was a roll-back yesterday due to issues. Unfortunately, any thread (mine included) and post that was created yesterday was deleted in the process.

    As a result, I am reposting my Update 2.0 bug list thread.

    Sorry to those that posted in my thread yesterday, because I didn't get a chance to read it

    38638.png
  • SgtsturkSgtsturk canada Join Date: 2016-07-09 Member: 219878Members Posts: 13 Fully active user
    Well add in the cyclops frame rate issues when turning ( which never happened to me before they did any updates) terrain generation is extremely slow again worked fine before it had any updates
    Luffy490
  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
    Sgtsturk wrote: »
    Well add in the cyclops frame rate issues when turning ( which never happened to me before they did any updates) terrain generation is extremely slow again worked fine before it had any updates

    Yeah, it is pretty bad. Its even worse near the lifepod.

    I like that the internal lights now work. But, the sunlight reflection is still penetrating solid objects. My cyclops is currently dark, with sunlight going through its hull
    38638.png
  • LonzomaticLonzomatic USA Join Date: 2016-08-01 Member: 220895Members Posts: 6 Fully active user
    I still have fragment glitch. Cant obtain Seaglide and Mobie Vehicle Bay blueprint eventhough I have found all fragments.
    No suggested work-around works.


  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
    Lonzomatic wrote: »
    I still have fragment glitch. Cant obtain Seaglide and Mobie Vehicle Bay blueprint eventhough I have found all fragments.
    No suggested work-around works.


    Not even the console commands?

    I checked the fragments after the patch, and its working fine for me.

    If you're having issues with that still, do you know how to pull up the Dev console? You have to press LB + RB + A (simultaneously), while playing, to activate it.

    From there, you can enter:
    • blueprint mobilevehiclebayblueprint
    • blueprint seaglideblueprint
    • Unlockall

    Unlockall will give you every single blueprint in the game, so you don't have to worry about the issue for whatever save you use it in.

    Its rare to see an Xbox One game allow its players to use the dev console
    38638.png
  • CodeMyster003CodeMyster003 Join Date: 2016-07-19 Member: 220449Members Posts: 4
    I have an issue with the seabed popping in only a few feet from me, and during the intro scene my guy is really short until he exits the lifepod.
    JFCapps
  • JFCappsJFCapps Parts Unknown Join Date: 2016-04-14 Member: 215747Members Posts: 8 Fully active user
    I don't think this has been reported yet but...

    Stalkers are finally living up to their names.

    And it's super weird and creepy.

    Last night I went into the creepvine forest and one chased me all the way back to the life pod. I went inside and worked on whatever I was doing, came back out, and there was Stalky McStalkerson waiting on me. He chased me again so I stood my ground and fought, and after he took a hit from my knife he retreated. I went on with life and swam away, and didn't go back to the creepvine forest. I was in the safe shallows gathering limestone drops, turned around... And there it was. Again. I knifed it again, it ran and I busted out my seaglide and returned to my life pod. I more than outran it. I even turned and looked extensively before entering the life pod. It wasn't there. I went in, did some more work, came back out, and two of them spawned literally on my head when I surfaced for air behind the life pod. One left. The other attacked me. I ran but watched it and it followed me everywhere I went and was well out of its agro range. I watched it very closely but it didn't behave normally. It was following me like it was on a leisurely swim, not an attack run. I circled back to my life pod and again stood my ground. This time I killed it. I haven't had an issue since.... But wow. This was super stressful and kind of cool but I'm pretty sure it was a glitch.
  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user

    JFCapps wrote: »
    I don't think this has been reported yet but...

    Stalkers are finally living up to their names.

    And it's super weird and creepy.

    Last night I went into the creepvine forest and one chased me all the way back to the life pod. I went inside and worked on whatever I was doing, came back out, and there was Stalky McStalkerson waiting on me. He chased me again so I stood my ground and fought, and after he took a hit from my knife he retreated. I went on with life and swam away, and didn't go back to the creepvine forest. I was in the safe shallows gathering limestone drops, turned around... And there it was. Again. I knifed it again, it ran and I busted out my seaglide and returned to my life pod. I more than outran it. I even turned and looked extensively before entering the life pod. It wasn't there. I went in, did some more work, came back out, and two of them spawned literally on my head when I surfaced for air behind the life pod. One left. The other attacked me. I ran but watched it and it followed me everywhere I went and was well out of its agro range. I watched it very closely but it didn't behave normally. It was following me like it was on a leisurely swim, not an attack run. I circled back to my life pod and again stood my ground. This time I killed it. I haven't had an issue since.... But wow. This was super stressful and kind of cool but I'm pretty sure it was a glitch.


    That was an issue pre-update as well. I even noticed that myself, especially in broad daylight. I think at night, they are supposed to have an increased aggro range. The night is their dominant-predator time of the day, since they have a lack of light on their bodies.

    The only sure way to deal with them is to the death, if they are acting like an overly obsessed stalker. If you just let them bite you once, or they fail to bite you in a short time period (its possible to outmaneuver), they may leave you alone. Although, this would not work if you already harmed them beforehand. Sandsharks have the same behavior as well. It may be an AI issue, or an intended behavior


    38638.png
  • dexter397dexter397 U.S.A. Join Date: 2016-06-12 Member: 218486Members Posts: 147 Advanced user
    edited August 2016
    Ok so I spawned an exosuit to use on my one save cause why not and when I get in I can barely see anything outside of the glass because it is so misty or dense or whatever you want to call it but it can walk on foundations now which could not do before but I do not want to use it anymore because I can not see in it
  • dexter397dexter397 U.S.A. Join Date: 2016-06-12 Member: 218486Members Posts: 147 Advanced user
    edited August 2016
    And you can not assign the left hand to the left trigger because it still replaces the a button for EVERYTHING (except for getting out of vehicles that is still A) so if you leave it as A for both "use" and "left hand" then you can not use stuff like seamoth defense of the sonar or stuff like that. And the scanner room can scan stuff but you have to look at it a certain way for it to choose what to scan stuff and you still have to look and the seamoth modification terminal the a certain way too.
  • Vailingnickel09Vailingnickel09 United States PA Join Date: 2016-07-13 Member: 220164Members Posts: 6 Fully active user
    I think the scanner room is still broken
    Luffy490
  • Wish_4_WishesWish_4_Wishes USA Join Date: 2016-05-26 Member: 217569Members Posts: 94 Fully active user
    After about an hour of playing yesterday i had to do a save and reload to fix fps and terrain pop in, which got pretty silly. Had a few instances of creatures popping in just a few meters in front of me too, doesnt seem to happen all the time though. Good news is that quiting through the pause menu no longer makes the game forget key bindings and blueprints. Havent ran into anything else yet, so far its a great patch in my opinion.

    Side note: Love the new/updated creature sounds.
    Luffy490
  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
    I'll be busy in the next 3-4 days due to vacation, so my activity will be very small. At the moment, the thread is updated up to this post
    Side note: Love the new/updated creature sounds.

    Same here, its pretty cool


    38638.png
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 162 Advanced user
    I have noticed people saying that the scanner room is still broken. It's not actually broken just difficult to use. I've explained it in the thread I started titled Scanner in Scanner Room is sort of working. I would attach it here but I don't know how.
    Luffy490
  • Pirate_finPirate_fin Finland Join Date: 2016-05-30 Member: 217797Members Posts: 17 Fully active user
    The bug where no creatures are spawning is still there. Happened to me just now when i was playing and died, then after i was "resurrected" inside my base, there was no creatures anywhere.
  • BlindGuardianBlindGuardian Canada Join Date: 2016-05-27 Member: 217604Members Posts: 80 Advanced user
    The Reaper Leviathan still makes no sound whatsoever, but now neither do the sand sharks, aside from their digging sound effects.

    This might not really be a bug, but I've noticed with the repulsion/propulsion cannons you can make dents in the game world. It hasn't caused an issue for me, but I know they removed the terraformer due to memory constraints in changing the world. I'm just pointing it out in case they intended to remove it, but it might just be something they put in intentionally so I may be wrong.

    I also tested out (pre this patch) a freemode game where I only scanned fragment boxes (no fish, plants, materials, etc...) and not once did I have an issue completing any blueprint. It's worth testing out if people still have issues getting stuck at 3/3 fragments found. I also made sure to have room in my inventory just in case. Figured I'd throw it out there.
  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
    edited August 2016
    I have noticed people saying that the scanner room is still broken. It's not actually broken just difficult to use. I've explained it in the thread I started titled Scanner in Scanner Room is sort of working. I would attach it here but I don't know how.

    You could copy the link and post it here, theres a chain icon right besides Emoji. Put the link in there and it'll create a hyperlink for you.

    Or, you could create a hyperlink with text (a good way to limit how much characters it would take, cause URL links can be long). Unfortunately, you would have to know the code to do so.

    [url= ] Insert URL after the equal sign, and the text goes here [/url]

    Bracket locations are important

    Like your thread I just linked here

    Btw, nice find! I can't get mine to work, though. I managed to highlight something for a split second, but it is really difficult to even get it working reliably. I just can't find the sweet spot

    EDIT: Updated thread to here, now for my vacation
    Post edited by Luffy490 on
    38638.png
  • Wish_4_WishesWish_4_Wishes USA Join Date: 2016-05-26 Member: 217569Members Posts: 94 Fully active user
    I got hit by an extinction bug (no creatures or resource nodes spawning) yesterday that a save and reload did not fix. Restarting Subnautica fixed it though, did not have to start a new game.

    Enjoy your vacation @Luffy490
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 162 Advanced user
    edited August 2016
    @Luffy490 Thank you for the info and for adding the link. Very helpful. Hope you enjoy your vacation. B) As for finding the sweet spot it seems to make a difference where you stand, I stand just a little to the right of the list and about a half a step back from the wall. While standing straight ahead facing the wall I aim the cursor on the gray part of the wall, just outside the black outline of the image that the list is on.
    Post edited by HeartOfTheKING on
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 162 Advanced user
    edited August 2016
    I have tested it several times now and each time that I use the camera from my Scanner Room I get the bug where the beacon labels bounce up and down. It doesn't happen while using the camera but after I back out and get back in the water, there they are, jumping on their trampoline's to the beat of my swimming.
    Luffy490
  • REBELWOLF75REBELWOLF75 Join Date: 2016-08-19 Member: 221520Members Posts: 1
    edited August 2016
    i dont know if any one has figured this out but i noticed that the seamoth station and the cyclops cameras can be used they are just difficult like the scanner room if you look directly in the middle of the glass on the cyclops you can use the camera if you use the right buttons i founds its works weird because of the button layout i will update when i get back on as to what i put mine on and if you look to you're right on the seamoth station there is a sweet spot you just have to work for it hope this was helpful love the game cant wait for the next update
  • scouttsscoutts Victoria, BC Join Date: 2016-07-28 Member: 220747Members Posts: 63 Fully active user
    Game is MUCH improved since the latest patch. Much better frame rate but there are still some serious lag. Like when you are cruising along in the Seamoth and bang....a mountain materializes in front of you, or trying to find items and having to stop, wait for fish and items to spawn in. However, it's more than playable since the update. I have a weird Cyclops issue where it looks like it's raining inside. Made me think there were leaks or something but maybe it's sunlight? Seems like a couple others have that as well. My only complaint about the Cyclops is having to make a builder in the Cyclops? Not sure why the add-ons can't work like the other structures....anyways. The portion I can't make work is the scanner room. Anyone else having problems placing it? I try to put it on a platform...no go..seems to only want to be made on the ground. The first time it kind of auto dug a square trench so I thought that must be the way it works...then after reloading....the trench disappeared and I couldn't get inside anymore because the sand around it collapsed or merged into it. I also have the HUD chip that won't place inside it. If I have a computer chip and try to start the modification station it auto builds 'something'. It takes a free chip from me and I have no idea what It made. But the HUD chip won't place in the upgrade slots. Is the idea of the scanner room to make multiple around the ocean so they talk? I can't seem to work the controls either.
  • derMechanikerderMechaniker USA Join Date: 2016-05-18 Member: 216981Members Posts: 20 Fully active user
    In addition to the Underwater Lockers disappearing, the same is happening for Current Generators.
  • derMechanikerderMechaniker USA Join Date: 2016-05-18 Member: 216981Members Posts: 20 Fully active user
    Framerate continues to be extremely poor and worsens over long periods of game play time.
    OptimalG
  • derMechanikerderMechaniker USA Join Date: 2016-05-18 Member: 216981Members Posts: 20 Fully active user
    Environment draw rate is atrocious. I've nearly taken myself out numerous times when a rock pillar suddenly appears in my path. Additionally, you have to literally sit and wait for ground objects to draw if you are looking for scanable items, etc. It really seems like the view distance has been drastically reduced with this patch, which seems related to this draw issue.
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 162 Advanced user
    I posted earlier about how using the cameras in the Scanner Room causes the bug with the bouncing beacon labels. I've now discovered that using the camera's on the Cyclops causes the same bug.
  • Luffy490Luffy490 USA Join Date: 2016-06-04 Member: 218088Members Posts: 60 Fully active user
    edited August 2016
    Vacation over
    i dont know if any one has figured this out but i noticed that the seamoth station and the cyclops cameras can be used they are just difficult like the scanner room if you look directly in the middle of the glass on the cyclops you can use the camera if you use the right buttons i founds its works weird because of the button layout i will update when i get back on as to what i put mine on and if you look to you're right on the seamoth station there is a sweet spot you just have to work for it hope this was helpful love the game cant wait for the next update

    Sounds like something is wrong with the prompt detection on alot of the interactive devices. The same issue happens with the Mobile Vehicle Bay unit for me. You can climb on it at just about any angle (assuming you set it up via Right Hand command), but the prompt to pick it back up is gone/hidden. It is probably hidden somewhere around the Mobile Vehicle Bay, but I just push it around when it floats out of place instead.
    scoutts wrote: »
    But the HUD chip won't place in the upgrade slots. Is the idea of the scanner room to make multiple around the ocean so they talk? I can't seem to work the controls either.

    If I'm not mistaken, that HUD chip is supposed to be equipped on your character. It should act as a feedback device to your PDA, so you can search and obtain. It displays materials to your HUD, from the scanner room. If you can get the scanner room working, that is.

    I can't really get the material list section working, so maybe someone will have better luck than I
    I have tested it several times now and each time that I use the camera from my Scanner Room I get the bug where the beacon labels bounce up and down. It doesn't happen while using the camera but after I back out and get back in the water, there they are, jumping on their trampoline's to the beat of my swimming.

    My camera is showing those jittery beacons as well. Then, when I got into the water to swim, the beacons were bouncing to the movement of my character. It is very distracting if you have quite a few beacons in your view
    Post edited by Luffy490 on
    38638.png
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 162 Advanced user
    @Luffy490 For the Mobile Vehicle Bay, I was able to pick it up if I stood on it and looked straight down where I was standing, then the option to pick it up showed.
    scouttsLuffy490
  • Wish_4_WishesWish_4_Wishes USA Join Date: 2016-05-26 Member: 217569Members Posts: 94 Fully active user
    Scanner Room cancels out various sounds. Reported this bug before the patch too, guess they didnt see it. Its known now though (i checked the trello)

    To recreate build and power a scanner room, swim to nearby gasopod or stalker, notice lack of sounds.
    BlindGuardian
  • BlindGuardianBlindGuardian Canada Join Date: 2016-05-27 Member: 217604Members Posts: 80 Advanced user
    Scanner Room cancels out various sounds. Reported this bug before the patch too, guess they didnt see it. Its known now though (i checked the trello)

    To recreate build and power a scanner room, swim to nearby gasopod or stalker, notice lack of sounds.

    Thank you! My biggest gripe lately, which has also been reported here, is that I couldn't hear most Monsters any more. I figured it was just a glitch that I was stuck with until a new patch...

    However I tested it out, I got rid of my scanner room and checked, Reapers, Sand Sharks, Crab Squids, Reefbacks, and Sea Treaders ALL make their proper sounds now. Thank you very much! I don't really use the scanner room so for now this is great for me :smiley:
«1
Sign In or Register to comment.