First Subnautica XB1 patch in testing

1234568

Comments

  • Kouji_SanKouji_San Sr. Hινε Uρкεερεг - EUPT Deputy The NetherlandsMembers, NS2 Playtester, Squad Five Blue Join Date: 2003-05-13 Member: 16271Posts: 15,782 Advanced user
    What you said is perfectly fine @MrLux and I can only agree, if this is your experience. The antagonistic behavior of the mods is from what I've seen targeted at people who are making wild claims, false accusations and just want to argue for the sake of trying to get a rise out of everyone here.

    Guardian of the "magic cookiejar" 

    Retired forum Admin, I mostly used a flamethrower tank for disputes... Mostly

    Retired EUPT Deputy | Moral Support | Squad 5 Blue | 102 1HP Skulk escapes and counting

  • xxxL3gitRushxxxxxxL3gitRushxxx United StatesMembers Join Date: 2016-07-05 Member: 219606Posts: 31 Advanced user
    MrLux wrote: »
    Flayra wrote: »
    Sorry about the problems here guys. It doesn't matter how much we work or test, we seem to always have some issues slip through. We had some bigger ones this time.

    The hard part for us is that we're used to being able to patch very quickly. But with XB1, we have to go through a few days at minimum each time. We have to apply for a certification window, which is only Mon - Fri, then wait a couple days after that to hear back. If the patch is perfect, great, we can release within a day or two (promotion, PR, making sure we're around during the time it launches so we can troubleshoot).

    So this is a learning process for us. Thanks for standing by us while we figure it all out.

    I will not support your next game in Preview on xbox (if it even happens). I consider the twenty bucks I dropped on the XB1 preview version to be a learning experience, and it taught me Unknownworlds has a great idea in Subnautica and less than stellar execution. I really hope your team gets a better understanding of how the console process works the next time around. Subnautica will remain Uninstalled until final release for me.

    PS- I will not spoon feed you encouragement hoping it gets a working patch out sooner, and I think the posters who have are doing Unknownworlds a total disservice. A company should know when they aren't making the cut, and your mods are antagonist when they should be apologetic on behalf of your company's sub par effort on XB1. I wouldn't be surprised if this post gets buried and I'm banned for speaking my mind.

    They are used to PC Updates, they are just getting around Console coding/updates/etc., give them a break, theyre trying their best.
    --- Aaron-San <3
  • MuhdogMuhdog BrazilMembers Join Date: 2016-06-27 Member: 219181Posts: 13 Fully active user
    so the update isn't available for me yet is this normal?
    Ps: i live in Brazil
  • xxxL3gitRushxxxxxxL3gitRushxxx United StatesMembers Join Date: 2016-07-05 Member: 219606Posts: 31 Advanced user
    Muhdog wrote: »
    so the update isn't available for me yet is this normal?
    Ps: i live in Brazil

    just delete your game and reinstall, it should give u the update. :)
    --- Aaron-San <3
  • Wish_4_WishesWish_4_Wishes USAMembers Join Date: 2016-05-26 Member: 217569Posts: 94 Fully active user
    Yeah i noticed a 0.1kb reserved space in Subnautica (in the manage game screen) is that the hotfix? I havent been promped to download yet.
  • Rooks_NemesisRooks_Nemesis OntarioMembers Join Date: 2016-06-11 Member: 218388Posts: 155 Advanced user
    We just got word from Microsoft that the hot fix passed cert and should be going live.

    Most excellent! Here's hoping the jellyshrooms appear :)
    Darwin-Evolution
  • Wish_4_WishesWish_4_Wishes USAMembers Join Date: 2016-05-26 Member: 217569Posts: 94 Fully active user
    edited July 2016
    Okay i guess i got it when i unistalled and reinstalled. I had to start a new game though as the load button wasnt there at first. However once in the new game i was able to save, quit and load back up with no problem. Dont know about sound bugs or invisible limestone and copper ore yet. I only did a quick save and load test.


    Update: So far so good on the sound bugs, copper ore is still invisible but thats no big deal at all to me. I also noticed the comms relay in the lifepod wasnt damaged, i was able to play the first message at game start. Intended?

    Sound bug is still there. Took longer than usual to occur, maybe triggered by a fish popping a bubble?
    Post edited by Wish_4_Wishes on
  • xxxL3gitRushxxxxxxL3gitRushxxx United StatesMembers Join Date: 2016-07-05 Member: 219606Posts: 31 Advanced user
    @Squeal_Like_A_Pig The save/load is fixed but the constant bubble air sound is still here. but im sure itll get fixed soon :)
    --- Aaron-San <3
  • SaberStarfireSaberStarfire Halifax, UKMembers Join Date: 2016-07-09 Member: 219946Posts: 8
    Anyone having trouble with invisible copper? I had this problem before hot fix too.
  • RADARBrianRADARBrian Members Join Date: 2016-07-09 Member: 219943Posts: 10 Fully active user
    Invisible here. Wasn't before patch for me
  • SaberStarfireSaberStarfire Halifax, UKMembers Join Date: 2016-07-09 Member: 219946Posts: 8
    Its kind of a pain but bareable i guess. I just feel like im wasting time for the copper i just mined.
  • Wish_4_WishesWish_4_Wishes USAMembers Join Date: 2016-05-26 Member: 217569Posts: 94 Fully active user
    Yeah its still invisible but thats not a game breaking bug and prolly wont be addressed in a hotfix. Hopefully they will hotfix the sound bugs but they arent necessarily game breaking either so who knows.
    SaberStarfire
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    The game is much better with the current patch. But found some oddities still :D
    I found a graphical "hole" in the terrain in the safe shallows. Which I also could pass and look through, since there were no collision detection either.
    I was about to send feedback via the option on Xbox1 but couldnt. Was unable to choose which category, smiley and be able to submit the feedback with the picture.
  • SaberStarfireSaberStarfire Halifax, UKMembers Join Date: 2016-07-09 Member: 219946Posts: 8
    edited July 2016
    Yeah its still invisible but thats not a game breaking bug and prolly wont be addressed in a hotfix. Hopefully they will hotfix the sound bugs but they arent necessarily game breaking either so who knows.

    Aye. Not really Devs fault. Been under a lot of preasure from the XBOX comunity to release the update, there was bound to be bugs still. I dont mind waiting another month, just as long as I can play the game im good.
    Wish_4_Wishesjoni65
  • Wish_4_WishesWish_4_Wishes USAMembers Join Date: 2016-05-26 Member: 217569Posts: 94 Fully active user
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    edited July 2016
    I have noticed some good things about the patch also. In my experience at least.

    - No more odd looping sounds with "tsssz", "bloops" and noises from animals that werent around me at all. At least for now. NOPE! Still hearing out of place sounds. Seems that they appear after about 5 - 10 min playtime...

    - Works perfectly to save and load. Can go to load menu for then to go back to main menu.
    - The framerate is even more improved. Which is fantastic, since fps lagging can be a real game breaker in any game and a nuisiance on systems that really should be able to handle the spec requirments just fine for both consoles and pc.
    - Glitching through the floor in the lifepod seems fixed too. I got that glitch when I was checking my PDA for a while, just after putting it down I went through.
    Mk2Wish_4_WishesSaberStarfire
  • Mk2Mk2 Members Join Date: 2016-07-08 Member: 219848Posts: 44 Fully active user
    Downloading the hotfix, will check back with results aswell!
  • SaberStarfireSaberStarfire Halifax, UKMembers Join Date: 2016-07-09 Member: 219946Posts: 8
    edited July 2016
    Norulv wrote: »
    I have noticed some good things about the patch also. In my experience at least.

    - No more odd looping sounds with "tsssz", "bloops" and noises from animals that werent around me at all. At least for now.
    - Works perfectly to save and load. Can go to load menu for then to go back to main menu.
    - The framerate is even more improved. Which is fantastic, since fps lagging can be a real game breaker in any game and a nuisiance on systems that really should be able to handle the spec requirments just fine for both consoles and pc.
    - Glitching through the floor in the lifepod seems fixed too. I got that glitch when I was checking my PDA for a while, just after putting it down I went through.

    Indeed, im also happy with the update now. I dont expect too much as they only just recently went to consol. That and the game is still a preveiw.
  • Squeal_Like_A_PigSqueal_Like_A_Pig Janitor Members, Super Administrators, NS1 Playtester, NS2 Developer, Reinforced - Supporter, WC 2013 - Silver, Subnautica Developer Join Date: 2002-01-25 Member: 66Posts: 2,816 admin
    Glad to hear the hot fix is out already and that it fixes the save/load issues. It won't address the sound issues, as we didn't encounter those on our end, and were not aware of them in time to get them addressed for the hot fix, since we needed to get it over to Microsoft for certification right away, to get it out in time for the weekend. We'll certainly be looking into the audio issues, though, and some of the other major bugs that are being reported.
    Wish_4_WishesRonsloMk2
  • Mk2Mk2 Members Join Date: 2016-07-08 Member: 219848Posts: 44 Fully active user
    Loading and saving works now, soundbug still appears randomly, gets fixed by saving and loading, don't yet know if it comes back, but at least we got a way around it now. Will report back if it appears again. Mined copper still invisible after breaking limestone. Will report if I encounter further sea bugs! Cheers @ UW for the fixes and the superb communication so far.
  • Rooks_NemesisRooks_Nemesis OntarioMembers Join Date: 2016-06-11 Member: 218388Posts: 155 Advanced user
    @Squeal_Like_A_Pig

    Sorry if this was all ready asked but was the hotfix just targeting the save/load issues or was there more to the hotfix?
  • Squeal_Like_A_PigSqueal_Like_A_Pig Janitor Members, Super Administrators, NS1 Playtester, NS2 Developer, Reinforced - Supporter, WC 2013 - Silver, Subnautica Developer Join Date: 2002-01-25 Member: 66Posts: 2,816 admin
    @Squeal_Like_A_Pig

    Sorry if this was all ready asked but was the hotfix just targeting the save/load issues or was there more to the hotfix?
    We only had time to address the save/load issue.
  • Mk2Mk2 Members Join Date: 2016-07-08 Member: 219848Posts: 44 Fully active user
    I can confirm the soundbug reappearing after reloading, but having reloaded again I haven't encountered it again in a long while now. It seems to be random in nature, one time it appeared while at the crafting station in the lifepod, the other time while checking a container again in the lifepod. Another time it started randomly in the water. When it does the entire sound gets messed up and you can hear all sorts of sealife all the time howling from all around. Hope this helps pinpoint the bug, cheerio!
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    edited July 2016
    @Rooks_Nemesis

    Save/ load issue for sure and improved framerate and some other goodies as I remember.

    Oh. Another buggy... I crafted the mobile vehicle bay, climbed it, used it and I couldnt get of off it. Got stuck with no chance to interact or exit the bay.
    I havent gotten the Seamoth and Cyclops blueprints yet, so I understand why I didnt see any interactive promt. Getting stuck on the MVP could be due to that.
  • Mk2Mk2 Members Join Date: 2016-07-08 Member: 219848Posts: 44 Fully active user
    - Hud freezes randomly stopping you from seeing start menu ingame.
    Norulv
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    Mk2 wrote: »
    - Hud freezes randomly stopping you from seeing start menu ingame.

    Yeah its kinda similar to what I described above, but due to me trying to use the mobile vehicle bay. Theres sounds in the background though, so the game is kinda running somehow.
  • Rooks_NemesisRooks_Nemesis OntarioMembers Join Date: 2016-06-11 Member: 218388Posts: 155 Advanced user
    @Squeal_Like_A_Pig

    Sorry if this was all ready asked but was the hotfix just targeting the save/load issues or was there more to the hotfix?
    We only had time to address the save/load issue.

    Completely understandable!

    The waterproof lockers look great! But they still are equipped with "I'm gonna screw off and disappear" technology!! Ive made and filled 5 with titanium.. and I've lost all 5. And I understand they can be moved around when something hits them so I put them on the seafloor in a nice "pot hole" they still disappeared
This discussion has been closed.