bug cant make things that are 100% researched

deadmoochiedeadmoochie u.sMembers Join Date: 2015-04-05 Member: 203000Posts: 9 Fully active user
as my title says i found all the fragments of the sea moth and the upgrade base console but cant build it
derMechaniker

Comments

  • derMechanikerderMechaniker USAMembers Join Date: 2016-05-18 Member: 216981Posts: 21 Advanced user
    I've got the same issue with the Seaglide, Base Upgrade Console and Cyclops Hull Blueprints. They show 100% and scanning subsequent parts doesn't cause the blueprints to complete nor does it give me titanium, where applicable.
  • xspelxspel Members Join Date: 2016-05-14 Member: 216742Posts: 9 Fully active user
    I had this happen on the cyclops bridge. I found 2/3 and decided to save. Found 3/3 but got 2 titanium instead. Found a couple more with the same result. ended up saving again and I closed out Subnatutica (selected quit game from home). Reloaded SN and my save and I could make the cyclops from the mobile bay even though my blue prints are stuck at 2/3
  • RonsloRonslo IrelandMembers Join Date: 2016-05-19 Member: 217036Posts: 53 Advanced user
    I have the same issue with the Cyclops bridge fragment and the propulsion cannon.
  • Squeal_Like_A_PigSqueal_Like_A_Pig Janitor Members, Super Administrators, NS1 Playtester, NS2 Developer, Reinforced - Supporter, WC 2013 - Silver, Subnautica Developer Join Date: 2002-01-25 Member: 66Posts: 2,816 admin
    There were some bug fixes for this issue in a previous update on the PC. So, hopefully as soon as we get the latest version brought over to Xbox One, this issue should be much improved.
    RonsloxColdFireRubyx
  • JukeyMcJukeJukeyMcJuke USAMembers Join Date: 2016-05-17 Member: 216885Posts: 2
    I have same issue my bioreactor
  • sPeaRr0sPeaRr0 Canada Members Join Date: 2016-04-01 Member: 215153Posts: 45 Advanced user
    Had the same issue with mobile vehicle bay. Wiped and started over, that worked. Now it's happening with cyclops bridge fragments. Stuff like this is expected. Preview program. Game is still awesome lol.
Sign In or Register to comment.