HELP, menu not animated and cannot join ANY game!

hotshot0233hotshot0233 Louisville, KY Join Date: 2013-11-06 Member: 189082Members Posts: 6
I had no problem playing this game when I downloaded it. I've logged 300 hours into it but magically about 2 months ago when an update came out, I was never able to play again. Some problems I have fixed via suggestions in the forums but the game is still absolutely not playable for me by any means.

Problems:
1.) My menu was animated for a while in the background, it is no longer animated. Only a really bad looking still picture.
2.) I am now able to navigate the menu without the game crashing, however I cannot join a game at all. EVERY time I try to join a game it says my files do not match. I never had this problem until that patch came out and it was doable for a while. I would get that error but if I tried joining a game 2-3 times it would finally work. Now it never works, the menu is all I have.

Fixed I have attempted:
1.) Uninstalled/Reinstalled via Steam, didn't work. (I have uninstalled/reinstalled this game like 10 times along with verify game integrity many more times than that.)
2.) Deleted the core/lua and ns2/lua folders and reverified, that made my menu buttons stop crashing the game.
3.) My menu used to be animated but stopped randomly so it is still a frozen background that I've yet to see a post about specifically. not zoomed or anything, looks pretty normal but does not move at all as if it is just a picture.
4.) Manually deleted NS2 files and deleted local content via Steam and redownloaded, nothing changed.
5.) Messed with various graphic, mod, and any other settings I could find in game to see if there are any changes and I have not been able to find any.

If anyone could make this game playable for me again that would be GREATLY appreciated. Its my favorite game and I cannot even play it after whatever those updates did.

System:
Window 7 Professional 64bit still on Service Pack 1
I5 overclocked to 4.3Ghz
8GB of DDR3 RAM
GTX Geforce 580

No hardware has ever been changed since I have owned this game nor have I ever updated my video driver (which I did last night to to make sure and still no difference.)

HELP!
Thank you all who respond.

Comments

Sign In or Register to comment.