Black armor

SaaywhuSaaywhu Join Date: 2012-11-08 Member: 168440Members Posts: 3 Fully active user
Can't get my black armor to work
hi guys,
As the topic stats I can't get my black armor to work.
I have dubble and triple checked that all the product keys are registered on steam.
I checked my options and it's on "Armor type black" but I'm still green.

Can some one help me get it to work.
Cheers // Saaywhu

Comments

  • Kouji_SanKouji_San Sr. Hινε Uρкεερεг - EUPT Deputy The Netherlands, Hoogezand Join Date: 2003-05-13 Member: 16271Members, NS2 Playtester, Squad Five Blue Posts: 15,734 Advanced user
    Your hands won't go black, they haven't implemented that yet. There is a mod (by me) for black armoured gloves) on the workshop. If you want to check it in game just start a local server and type the following in the console

    cheats 1
    thirdperson

    or ask someone on a dedicated server :P

    Guardian of the "magic cookiejar" AdminModerator

    Existence Unknown

    Retired forum Admin, I mostly used a flamethrower tank for disputes... Mostly
    Retired EUPT Deputy | Moral Support | Squad 5 Blue
    102 1HP Skulk escapes and counting | Play the Latest Version of Booster Z-Frame
    YouTube NS2 Playlists: Unusual Selection | NS2 Stuff | NS2PT | NS2 Tuts

  • SaaywhuSaaywhu Join Date: 2012-11-08 Member: 168440Members Posts: 3 Fully active user
    My whole body i "normal" green.
  • SaaywhuSaaywhu Join Date: 2012-11-08 Member: 168440Members Posts: 3 Fully active user
    "Have you tried turning it off and on again?"

    Now it works. For some reason don't know why.
  • hit321hit321 Join Date: 2007-11-17 Member: 62942Members, Constellation, NS2 Map Tester Posts: 60 Advanced user
    I`m having the same problem now. What can be done to back my Black Armor?
    HIT from DTPN Team
  • ZavaroZavaro Tucson, Arizona Join Date: 2005-02-14 Member: 41174Members, Super Administrators, NS2 Playtester, Squad Five Blue, Squad Five Silver, NS2 Map Tester, Reinforced - Shadow, WC 2013 - Silver, Subnautica Playtester, NS2 Community Developer, Pistachionauts Posts: 742 admin
    edited November 4
    Hey @hit123. Verify that Black Armor is selected to be "Installed" on your NS2's launch page on Steam under "DLC". I've attached a screenshot of what it should look like.

    BqL4hsH.png
    CDT Map Testing Lead and NA Playtesting Whip
    Steam / Watch live video from zavaro on Twitch / Twitter
    Have a bug in NS2? Report it in the thread! If you can, post how to reproduce it, or private message me on the forum!
Sign In or Register to comment.