Is Lua5.2 supported?

SuitSuit Join Date: 2012-10-11 Member: 162055Members Posts: 1
Lua5.2 (Lua52) support
Hi,

I've been evaluating decoda, and it's great. Unfortunately, in development we upgraded to Lua5.2 (amongst other things) and decoda stopped working, reporting

Warning 1004: Couldn't hook Lua function 'lua_tonumber'
Warning 1000: Lua functions were not found during debugging session


I'm trying to get to the bottom of the problem, and wondered if anyone knows if 5.2 is even supported yet?

Thanks,

Comments

Sign In or Register to comment.