UDP packet flooding my router - Lost connection after a couple of seconds

daquisdaquis Join Date: 2012-08-08 Member: 154998Members
<div class="IPBDescription">NETWORK ISSUE</div>Hello

I have a huge network issue here..

1. Sometimes theres no servers in my serverbrowser, (requires several restarts of the game).

2. UDP flooding...... After entering a game the game always freezez up and the bad network symbol shows up.
Theres only one solution for this. After clicking the play button, (where you see the servers), I have to wait 1-3 minutes before i can do anything. After that wait time i can join in and play like everyone else.
I've read up on this problemen and it seems the game sends too many UDP packets to my routher which crashes my router, (standard router from ISP), restarting and so loosing my internet connection in the game.
I've called my network company but they can't do anything. We tried bridging my network & changing some router firewall options but nothing will fix this. I myself cant change any of these options in my router.

Anyone else got the same problem as me? Is the developerteam aware of this problem?

Offtopic, SLI does still not work in this game?

Sorry for the ###### english

Thanks / Daquis


  • MaxMax Technical Director, Unknown Worlds Entertainment Join Date: 2002-03-15 Member: 318Super Administrators, Retired Developer, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, Subnautica Developer, Pistachionauts, Future Perfect Developer
    What kind of router is it? The game limits the bandwidth, but does not specifically limit the number of packets.
  • daquisdaquis Join Date: 2012-08-08 Member: 154998Members

    It says "Speedtouch" on the modembox but when i connect to it it says THOMSON ST780.
  • daquisdaquis Join Date: 2012-08-08 Member: 154998Members
    I found another post on the internet with the same exact problem but with a different steam game.

    <a href="http://forums.tripwireinteractive.com/showthread.php?t=67759" target="_blank">http://forums.tripwireinteractive.com/showthread.php?t=67759</a>

    There's also a solution there where you connect to your router using the CMD commands, however i can not connect to my router this way because of "connection failed" so can't use this fix... :(
  • karandraskarandras Join Date: 2010-04-09 Member: 71231Members
    I get the same problems with the server browser. It never wants to populate the server list. And the first time i load up the game it shows a white square where your steam profile picture should be. The profile picture sorts itself out after you quit the game then load it again. As for the browser it remains temperamental.

    I did download the non flash server browser and that worked a treat but it doesnt work at all with this new build.

    Are there any ports that could need forwarding for the game?
  • daquisdaquis Join Date: 2012-08-08 Member: 154998Members
    Still need help so i am bumping this thread ;(
  • WhosatWhosat Singapore Join Date: 2006-11-03 Member: 58301Members, Reinforced - Shadow
    Not sure about your timeout issues, but there are web-based alternatives to the server browser: <a href="http://ns2servers.devicenull.org/" target="_blank">ns2servers</a> or the <a href="http://hypernovadesign.co.uk/nanogrid/" target="_blank">NanoGrid</a>.

    In the NanoGrid, click the arrow on the right of the server you would like to join to connect to the server directly.
  • RhodiumRhodium Join Date: 2012-06-01 Member: 152826Members
    The same problem no fix borrinnggg... Thompson bbox firmware is locked no modification is possible so the game is unplayable, before the game run correctly but now i can't join any servers... i wait a solution or a fix... <--(dream)
  • A_PajanderA_Pajander Join Date: 2002-12-31 Member: 11695Members, Reinforced - Shadow
    It seems to be a problem with faulty/cheapo Thompson routers. I suggest you demand a better router from your ISP since obviously the current one isn't working as it should.
  • Soul_RiderSoul_Rider Mod Bean Join Date: 2004-06-19 Member: 29388Members, Constellation, Squad Five Blue
    edited October 2012
    This is a problem with your router, there is another thread in these forums with the response from BE Internet in the UK about how to fix it. It affects all thompson routers, as they are crap. Either get your ISP to get you a new router or buy one yourself. No game update will ever be able to fix this.

    Alternatively, try following these instructions..

    <a href="http://www.unknownworlds.com/ns2/forums/index.php?s=&showtopic=117254&view=findpost&p=1923219" target="_blank">http://www.unknownworlds.com/ns2/forums/in...t&p=1923219</a>
Sign In or Register to comment.