Resolution troubles

d0ped0gd0ped0g Join Date: 2003-05-25 Member: 16679Members
edited May 2012 in Technical Support
<div class="IPBDescription">after reinstalling windows</div>I just reformatted my computer and installed a fresh copy of Windows 7 (64 bit). I tried to load NS2 afterwards and it only let me choose a maximum resolution of 1768x992 as opposed to 1920x1080. Also, it freezes the computer when I try to use the menumod. Any ideas as to what might be causing this?

I haven't done a lot to debug the issue, but not exactly sure what else to do (apart from reinstall windows again, which I probably will end up doing). I rolled back the NVIDIA graphics card drivers, tried it again, same issue. Then tried reinstalling (first time I did a "clean install", second time I didnt), and got the same issue again. I tried uninstalling NS2, and downloading it again (in case the problem was associated with migrating steamapps across), and still got the same issue.

I realize there's probably not a lot anybody can do, but if anyone can help that would be awesome. I haven't tried many other games to see if they run properly (don't really play any other games at the moment). I did test out Team Fortress 2 and it worked fine at 1920x1080 resolution.


  • ScardyBobScardyBob ScardyBob Join Date: 2009-11-25 Member: 69528Forum Admins, Forum Moderators, NS2 Playtester, Squad Five Blue, Reinforced - Shadow, WC 2013 - Shadow
    Try setting your res in the options.xml file.

    You can find it in your Appdata folder (\AppData\Roaming\Natural Selection 2)
    Easiest way to find the appdata folder is to type %appdata% in the Win 7 search.
Sign In or Register to comment.