Editor crashing

Heroman117Heroman117 Join Date: 2010-07-28 Member: 73268Members
edited June 2011 in Mapping
<div class="IPBDescription">When selecting the move or extrude tools</div>So when i decided to work on my map after a while i load up the NS2 level editor and was going to expand a few rooms, when every time i tried to use the extrude or move tools the editor crashes on me. Made this thread hoping someone could tell me what i could do, or if other people are having the same issue.

Video: <a href="http://www.youtube.com/watch?v=uStQrRY4IYY" target="_blank">http://www.youtube.com/watch?v=uStQrRY4IYY</a>


  • SN.WolfSN.Wolf Join Date: 2010-03-29 Member: 71115Members
    Try Validating your game file via steam. I'm not getting any issues like this.
  • UncleRayUncleRay Join Date: 2010-03-08 Member: 70881Members
    Update your graphics software, and make sure there aren't any programs bogging up your system as well.
  • Heroman117Heroman117 Join Date: 2010-07-28 Member: 73268Members
    Bump, I still have this issue, and i can't make anything in the editor as a result, which is a shame, the ns_veil remake inspired me to return to my idea of remaking ns_caged.

    I've tried re-installing NS2, deleting the folder in my steamapps/common folder, and validating the steam cache files. I am curious if there is some other file somewhere on my computer that could be causing these crashes, since with hammer editor i remember related files being in places like My Documents or somewhere else besides the steam folder.

    Getting any dev feedback would be greatly appreciated, it wasn't always like this, it worked great for me, until i was about half way done with the ready room of my map, i couldn't use the square or extrude tools without a subsequent crash soon afterwords and I've been itching to get back into mapping for NS2.
  • fmponefmpone Join Date: 2011-07-05 Member: 108086Members, Squad Five Blue
    edited September 2011
    I'm going to go out on a limb and say it's your drivers/insufficient hardware
  • JonacrabJonacrab Join Date: 2003-08-02 Member: 18705Members, NS2 Playtester, NS2 Map Tester
    Did it stop working between patches? or did this show up during the same patch? You could try deleting the ns2 registry keys, although if you dont know what your doing, dont fiddle with it, cuz you could kill your comp that way... but thats something you could try... im not the one to ask how to do that though... ive only done it rarely... and its been a while...

    Also, does this happen on any file, or just the file youve been working in? if youve only tried doing it in youre level, you could try a fresh level and see if it still has the issues... I have seen some people complain of the editor crashing when they select the line tool, although i personally have only seen the editor crash maybe 3 times since i started using it a few months ago, so, it could just be a system incompatibility issue, in which case, youre screwed until UWE patches, and hopefully that fixes it... but the editor has been a looong time since being updated...
  • Heroman117Heroman117 Join Date: 2010-07-28 Member: 73268Members
    Never mind guys, i updated my graphics drivers and tried the editor out again, and it finally works now.

    Thanks for your feedback guys
Sign In or Register to comment.