You do not have this 3rd party mod installed

NazadusNazadus Join Date: 2005-01-30 Member: 39070Members
<div class="IPBDescription">Having troubles getting my server working</div>I'm currently trying to get a local dev server working to get some scripting tested.
I can get steam to recognize it. I can even see it in my server list. When I filter by 'Natural Selection' it disappears. When I take off that filter it says "Natural Selection v3.2.0" in the game column. Same thing when I view it in detail.

I've tried removing all mods (meta mod, amx, etc) and starting from fresh. Same problem.
I re-downloaded the dedicated server zip file, extracted everything, same problem.

Any thoughts on where I can look to further investigate the issue?


  • NazadusNazadus Join Date: 2005-01-30 Member: 39070Members
    I should also note, I've tried running via GUI and via command line.
    Command line was:
    <!--quoteo--><div class='quotetop'>QUOTE</div><div class='quotemain'><!--quotec-->hlds.exe -game ns +maxplayers 12 +map co_ulysses -console -autoupdate +port 27015<!--QuoteEnd--></div><!--QuoteEEnd-->
  • TinCanTinCan Join Date: 2006-12-11 Member: 59010Members
    Since you didn't mention it I will ask, did you create a steam_appid.txt file for steam?

    Go to the mod folder within your HLDS installation, and create a text file steam_appid.txt. Inside, you just put the number 70

    <a href="" target="_blank"></a>
Sign In or Register to comment.