Serious Help.

RalphyRalphy Members Join Date: 2003-08-06 Member: 19114Posts: 31
need help asap
Can anyone post here. the right version of hlds and the working ns binaries. I've been fighting my box whole day trying to figure it out.

i have this error
Auto-restarting the server on crash

Console initialized.
Protocol version 46
Exe version
Exe build: 18:20:53 Jul 29 2003 (2469)
WON Auth Server
Server IP address

  Metamod version 1.16.2  Copyright (c) 2001-2003 Will Day <[email protected]>
  Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
  This is free software, and you are welcome to redistribute it
  under certain conditions; type `meta gpl' for details.

./hlds_run: line 14:  8354 Segmentation fault      (core dumped) $HL_CMD
cat: No such file or directory
email debug.log to [email protected]
Sun Aug 10 21:15:37 EDT 2003: Server restart in 10 seconds
Sun Aug 10 21:15:39 EDT 2003: Server Quit


then i try this

export LD_LIBRARY_PATH=$directoryname/hlds:$LD_LIBRARY_PATH
then ./hlds_run -game ns +ip +port 27022 +maxplayers 31 +map ns_eclipse -debug
after like 2 -3 changelevels it just crash and just like that, and i type ps aux to see if the process still running, its nothing in there.

I use. lastest. hlds_ 1111d from
lastest metamod v1.16.2
then i have this file confused.gif

on my liblist.gam the gamedll is: gamedll_linux "addons/metamod/dlls/"

i have 2 30 pub server like this:

i have 2 box of this on nyc.

Specs: p4 dual xeon 2.4
1 gig ram
80 gig harddrive
100mbit connection
distro: redhat 7.3
bandwith: unmetered.

can anyone post a the right directions, i dont know if the lastest metamod is crashing the hlds 1111d or the new ns binaries mad.gif

my server didint crash like for 5 - 6 days, when i start upgrading my hlds, metamod and it starting, i have no clue. I tried to activate the cheats once in a while. i have this past 5-6 days it dont cash, the old metamod comes with adminmod ( hlds 1110 ns version 2. its been runing fine..

p.s sorry for bad english grammar, <-- filipino tounge.gif
My Webpage :: #RgN :: Ns Server #2 :: :: #RgN :: Ns Server #1 ::


  • The_MAzTerThe_MAzTer Members, Constellation Join Date: 2003-01-04 Member: 11784Posts: 193
    cat: No such file or directory

    u missing a file wink.gif
    Hmpf.. my nick suppose to be 'The MAzTER' (its now o0o ingame) The Untitled Kharaa Toothpick Association - The Return
  • RalphyRalphy Members Join Date: 2003-08-06 Member: 19114Posts: 31
    hmmmm.. that's wierd. ok i deleted all the files and and redownload all the files, i put hlds_1110 then update to hlds_1111d then i dl then updated to ns_v2 i86 1111 something *binaries* then i download the lastest adminmod with metamod updated* now it works, i put /stuck plugin... now it works smile.gif

    but how come my max players is not showing i put +maxplayers 31 and i put 1 reserve * it shows 30 max players thats wierd, and the adminmod didnt log in on my server... hmm ok...

    this is my server RaLpHy Natural Selection v2.Server 2 it has hlds_1111d updatemetamod without updated ns v2 1111 30 pub server

    this is my RaLpHy Natural Selection v2.Server all updated files... smile.gif i wanna test if both runing without problems.

    My Webpage :: #RgN :: Ns Server #2 :: :: #RgN :: Ns Server #1 ::
  • Python_GamersDreamPython_GamersDream Members Join Date: 2003-08-10 Member: 19369Posts: 18
    Hi Ralphy,

    I remember in an old version of HLSW it showed slots as having a max player of 30 even though there was 31 slots. This is because HLSW's coder thought it would be wise to only show the amount of players that can actually join without being an admin. So in reality there was actually a 31 player slot. I updated HLSW since then and its showing your server as 28/31 players with one reserve spot. What software you using to get status of your server?
    Ronnie "Python" Dove
    [email protected] Owner #GamersDream
    NS @
    TFC @
    CS @
Sign In or Register to comment.