Ns2.0 Hlds4111 & Clanmod, Adminmod

bigstevebigsteve Members Join Date: 2003-08-02 Member: 18722Posts: 2
Has anyone been able to get these to work together,
as for the life of me i have tried but cant get them to work.

the HLDS starts up you choose the MOd it does a little think then it crashes out with no Log file ether.

I some has please can you give me the basics.

I got them to work with HLDS1111, with no troubles.

Comments

  • theunknownsiththeunknownsith Members Join Date: 2003-08-02 Member: 18707Posts: 5
    Whats the command you put on the "target" line in your shortcut for HLDS?

    Also, are you using any mod such as adminmod or metamod?
  • DraugluinDraugluin Members, Constellation Join Date: 2002-10-31 Member: 1824Posts: 74
    Use a clean install of the server and install ns without any extra mods like adminmod. Then install one at a time and try again. You'll soon see which one is causing the problem.

    In my experience, metamod, amx, hlbooster, and unstuck pro work fine. I haven't tried adminmod or clanmod.
  • DepotDepot The ModFather Members Join Date: 2002-11-09 Member: 7956Posts: 6,411 Fully active user
    I updated my WIN32 to HLDS4111 (did a fresh install btw) and found it to be incompatible with the latest version of AdminMod (2/50.56) with Metamod 1.16.1
    image
    modNS Forums - NS1 and NS2: We Wrote The Book On NS Moddingimage
  • mathyoumathyou Members Join Date: 2002-11-28 Member: 10131Posts: 41
    edited August 2003
    I am having an issue w/ win32 4111D / ns2 / am 2.50.56 as well. See this URL.

    (Problem resolved. You have to have a really small MOTD.)
    Post edited by Unknown User on
Sign In or Register to comment.