Subnautica PS5 - doesn't recognize savegame

NakorsonNakorson Join Date: 2012-01-13 Member: 140253Members, NS2 Playtester, Reinforced - Shadow, WC 2013 - Shadow
edited June 2021 in Subnautica on Consoles
I played for over 25h without problem. Now it does no longer list my savegame, only gives me Start New Game as option. I did put the PS5 into rest mode. An hour later I accidentally pulled the power plug of the power cord that also hold the PS5 (not sure if it matters but I mention it anyway). My savegame is still on the console and in the cloud. The Timestamp was also from when I did stop playing earlier and put the console in rest mode. I also tried downloading the savegame a new from the cloud, with and without deleting the local one before. I also did try to reinstall the game. The savegame is 167MB big according to the given data.
Is this a known issue? are there any other ideas for getting the game to recognize my save again? Currently reseting my whole console, but I doubt it will change anything. I also tried restoring licenses before....

Edit: yeah so resting ps5 didn't help. New savegames are listed if creates some, they also increase the total local savegame size bei 167,3MB each time. But original save still not listed and when I download the cloud savegame again, the new saves are obviously gone.


  • iAlbert180iAlbert180 Join Date: 2021-06-09 Member: 271183Members
    Were you in the game when this happened? I am guessing that the save file got corrupted for whatever reason when you unplugged. I also get a lot of game crashes and all sorts of weird issues when I put my PS4 in rest mode. I believe that this is a memory issue...
  • Egg14Egg14 Join Date: 2021-06-11 Member: 271235Members
    This issue happened to me too. My ps5 save was around 25 hrs. The game began crashing after my save file reached somewhere between 12-15 hrs. In a single sitting, the game would initially crash after I played about 1-3 hrs. I would start the game up again and it would crash within 30mins to an hr. Just last night, the crashes were within 5mins of the initial crash. By the third crash, I was so frustrated that I put my ps5 in rest mode for the night. Nothing happened with the power on mine last night or today. My ps5 has had the rest mode power cord issue where it lost power and shut off improperly when rest mode was initiated naturally after 3 hrs of being idle, but I fixed that issue by turning off rest mode from being idle in the settings. Not sure what the bug is, I hope this information helps. It really sucks because I think I was nearing the end of the game and getting the last trophy.

    One last thing, I still see the save data on my ps5 at 167 MB too. I suppose you could say it’s like we’re trying to figure out what happened to Sam, if she was a corrupted save file. I hope there will be an update to allow the game to read these lost files.
  • tw0crwnk1ngtw0crwnk1ng Join Date: 2021-06-12 Member: 271280Members
    This exact thing happened to me yesterday on PS5, 50 hours literally at the very end of the game... Was getting save error messages, so I closed the game thinking I’d lose 20 minutes or so. Open the game, save gone. Tried everything, same deal - 167mb save file backed up but can’t get the game to read it. Bummer.
  • Zombie3kZombie3k Join Date: 2021-06-21 Member: 271452Members
    This has just happened to me today.

    I'm heartbroken. I'd literally done everything and was about to end the game. Now the save data is just gone

    I'd had such a good experience up until this point as well. I got the game free via ps+ but was so ready to buy below zero.

    Please tell me there is a fix.
Sign In or Register to comment.