Save error 2156068870

OrionsBlade69OrionsBlade69 MontanaMembers Join Date: 2018-01-24 Member: 235622Posts: 26 Advanced user
Does anyone know how to get this to stop? I got the new up date yesterday and hoped it would fix it. The fish spawning and other things have improved but I can not save my game. I uninstalled the game and reinstalled it with no change. I also purged the Xbox memory and I still get the error. Tried starting a new game twice and still the same. I don't mind starting a new game but would really like to be able to save my progress, lol.


  • CepheloCephelo Members Join Date: 2019-01-31 Member: 249844Posts: 2 Fully active user
    I have been having the exact same issue. I started having it late April 2018 before Xbox full release. When 1.0 came around the issue was fixed, but as of yesterday it has resurfaced with the exact same error code 2156068870. It’s so bad that I’ve memorized it. I vaguely remember uninstalling the game and then reinstalling it, but I’m not sure. I hope this gets fixed soon
  • OrionsBlade69OrionsBlade69 MontanaMembers Join Date: 2018-01-24 Member: 235622Posts: 26 Advanced user
    I've uninstalled and reinstalled 3 times. I'd like to play it as I enjoy it and its relaxing. But, I dont enjoy several hours worth of work not being saved. It's so frustrating
  • mike2518mike2518 Members Join Date: 2019-02-07 Member: 250567Posts: 1 Fully active user
    Yeah i have the same problem on ps4 had to start a new game due to my original save vanishing after updating it and now i cant even save the game
  • subnauticansubnautican bell 3111 drMembers Join Date: 2019-05-13 Member: 252865Posts: 37 Fully active user
    I have the same problem on ps4 when I save a minute later it kicks me off and crashes
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 812 mod
    Try disabling cloud saves.
    Subnautica stuff:
    Official Subnautica discord chat:
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • mozbottlemozbottle Members Join Date: 2020-04-20 Member: 260235Posts: 4 Fully active user
    My son is getting 2156068870 when he tries to save. Disabling cloud save doesn’t help. Is there a fix for this please?
  • JavimurJavimur México Members Join Date: 2020-08-05 Member: 263037Posts: 1 Fully active user
    I can't save the progress, and it doesn't show me any error code, how can I fix that I love the game but I can't play now
  • SuperWah06SuperWah06 Members Join Date: 2020-10-17 Member: 264751Posts: 1 Freshly registered user
    I've been having a problem with "save data saving failed baked catch cells". Simply can't save the game and as far as I can see on the forums the devs haven't responded to this bug with saving on ps4.
  • Naldo5711Naldo5711 USAMembers Join Date: 2020-11-02 Member: 265140Posts: 1 Freshly registered user
    Also having this issue. Seems to still save (for now) even though it says that it does not. Unsure of how long it’ll stay that way though.
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    edited November 2020
    My old world had the issue where it was saying it wasn't saving but it did. Also despawned half the pcf before I could get cured lol.

    Started a new game and have been religiously only saving in my escape pod nowhere else at all. Also haven't been building a lot and kept my world as tidy as possible as far as my interactions and building goes and only have 1 base. Haven't had any of the prior issues so far.

    I have every piece of tech unlocked and virtually everything that needs to be done on the surface completed. About to make a run to the lost river to get nickel and sulfur then come back to my pod and gear up for a final run to the ilz. Already have the enzyme ingredients and will take stuff to make a small base I can craft it in the aquarium. Hopefully she and her eggs wont despawn this way since I wont have to leave the room...hopefully.

    Theres something wrong with screenshots at least on ps4. I keep deleting a few I accidentally took and the game saves faster afterwards. Only problem is the same exact pics keep reappearing back in my pda and I have to constantly delete them. Might be the cause of some of these issues or part of it.
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    Issues also seem to arise once you start getting into the lost river and lava zones. Dont save down there, come prepared and try to get to the end game asap once you get to that stage.
Sign In or Register to comment.