Current Bug List for PS4 Console Release of Subnautica

13»

Comments

  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    @Lyalius
    Lyalius wrote: »
    @BinaryAbyss Lucky I'm getting ridiculous glitches left and right.

    Apparently if you take the Camera anywhere near the Kelp Forests the stupid Stalkers will home in on it and follow it all the way back to your Scanner Room and steal it.

    This has happened twice for me and both times I rammed the Stalker to get it to drop my Camera. It did, but then decided to make a new nest just next to my base.

    I reset my game but apparently I saved it just after the Stalker swiped my Camera so I just sort of let him have it and followed him back to the Kelp Forest where he and another Stalker played "pass the camera" before dropping it and swimming on their merry way.

    I nabbed it back and hopefully they won't come for it again...but if they do then idk what the h*** to do. At least they aren't nesting outside of my base which is far enough from the Kelp Forest they shouldn't have even ventured to my base in the first place.

    Edit: So apparently if you hurt the Stalkers in any way in my game you wind up breaking their AI and they move away from the Kelp Forest...you can also apparently lure them back but it takes a bit of patience.

    I had a very similar thing happen with Stalkers stealing my cameras right off my Scanner room. I don't think this is a bug though, I think this is a reality of landing on a strange planet were the fish are titanium addicts... Once I found out who was stealing my cameras I went to the scanner room and plugged into the camera controls, as the stalkers came to get the camera i slowly backed up the camera so it was always just barely out of reach to them. I actually had 5 Stalkers chasing the camera by the time it reached the destination. They followed the camera all the way to the Floating Islands and the bone sharks made short work of the thieves. The bone sharks would attack them, they would swim away for a very short distance, but if you just brought the camera close to them they would come right back to the bone sharks. Do this a few times and watch them sink to the bottom of the deep. That was the end of my camera problems.
    If its Half Evil, It cant be all Bad...
    narfblat
  • LyaliusLyalius Join Date: 2019-03-12 Member: 251706Members Posts: 11 Fully active user
    @HalfEvilCoyote Y'know I've been wondering how the devs made it so rendering in the landscape on the PC didn't lagg to sh*t.

    I feel as if we got an older version of the finished PC Subnautica.

    That being said I think some landscape issues might be caused by the game not being able to render everything by the time the player is whizzing around, so there end up being huge chunks missing.

    Like I visited the Jellyshroom Caves for the first time and was horrified when I saw it was more empty spaces than anything. I saved and reset the game and voila, the landscape was fixed.

    I wonder if giving us a short loading screen while the game resets the other biomes and loads in the new one would help.

    I mean I can live with a small "Loading" plastered on my screen for a few seconds than the landscape not loading in correctly.
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Traditionally making a game to work on console was more predictable than PC's because most consoles are they same. With older generation systems it was very much so. Like the original Xbox, they were all the same system. So making a game that worked for one should work for all. For PC's it has always been harder because there are countless PC's out there different operating systems (Windows, OSX), hardware, monitors, chipsets....

    And some console people like to think their new XBOX ONE X or PS4 Pro is the most powerful system, but reality is PC's Still put consoles to shame when it comes to Raw performance. People who choose consoles normally do because its cheaper and usually the more stable, reliable choice. People who build Gaming PC's are looking for better power and the option for 3rd party add-ons but are willing to tweak settings to make games work on their systems. Or wait for an update or patch to fix something if enough people report a problem.

    If you have a good Gaming PC then it should have no lag. I tried this game on my Dell XPS 15 and it choked, the onboard Nvidia GTX 960M just isn't enough.

    That's why I bought it for the PS4 Pro. I figured if it was released to Console it must have been tested and passed. But it still needs alot of tweaking I think.

    I don't think its an older version but It is "optimized" which is a friendly word for limited, governed, basically the performance of the game has to match the system its being played on. Since this game was originally made for PC the console versions are a reduced performance version. They just have to figure out where to reduce the game without taking away from its playability. I like your idea of a loading screen while we wait for it to catch up. That would definitely be better than than entering glitch Biome. Like you said. when it starts our only option is to save quit and reload. It does fix it till it builds up again. If they can figure out what things are building up to that choke point and keep the RAM refreshing and purging whatever it is then maybe it will smooth out and the holes will be non existent.



    If its Half Evil, It cant be all Bad...
  • CochonouCochonou France Join Date: 2019-01-19 Member: 249024Members Posts: 73 Advanced user
    Lyalius wrote: »
    @HalfEvilCoyote Y'know I've been wondering how the devs made it so rendering in the landscape on the PC didn't lagg to sh*t.

    I feel as if we got an older version of the finished PC Subnautica.

    It might be surprising to you, but it is actually the opposite. The console version of Subnautica runs on a more recent version of the Unity engine, which has not been backported yet (as far as I know) to the stable PC branch.
    This is why some issues such as z-fighting (flickering) only happen on the console versions.

    On PC, you need a quite beefy configuration for Subnautica to run well.
    HalfEvilCoyote
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Cochonou definitely has a better understanding of the software side than i do... what he says makes sense...
    My experience is solely based on the hardware... And I agree to get a game like Subnautica to run right you cant just put it on any PC and expect it to work.
    It needs Beefy hardware to get it running to its full potential. And its full potential in my opinion can only be reach on a Beefy PC. An off the shelf laptop at Best buy that you get for 600.00 is technically a PC, But will choke if you try to run Subnautica. And it would not be the fault of the Game. The fault is in the hardware. You can as I've mentioned before, tweak settings to take the load off if the system is underpowered. But then you are limiting or governing the game to work within the parameters of the underpowered machine. (optimizing)

    There is no console (PS4 Pro or XBox OneX) that can match a desktop with 1000W power supply, Gigabyte Z390 Aorus Ultra Motherboard, GeForce RTX NVLink bridge with two NVLink SLI ready RTX2080 TI graphics cards, 3 M.2 SSD drives, 64 MB DDR4 RAM, with a 9th Gen Intel I9 Processor dropped in the middle of it all.

    If you have lag on a PC it may not just simply be the game doing it. It may be the hardware is not up to snuff and that some setting need to be brought into the range of were the hardware can keep up.

    And that is were things are really different with consoles vs PC. If a game doesn't work on a console it is much more likely to be the fault of the game than the hardware because almost all consoles in a particular class or generation are the same, unlike PC's having a whole spectrum of differences. With a console you cant just upgrade the graphics card or add more RAM. You cant get a different motherboard and upgrade Processors. All you can do is maybe change the hard drive from HDD to SSD. And all that will do is help the load times, wont change anything to help the RAM when it is choking on rendering an environment.

    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    edited March 27
    I wanted to give the Devs some time to work on the next update. Then regroup everyones bugs back into one updated list again. I think the list grew temporarily because one of the updates caused a few of the new bugs. So instead of just making a bigger list, just acknowledging that a few of the bugs may all be one underlying cause and giving them a minute to catch up without giving a ton of extra reading material in the forum to sort through will be more beneficial to them.

    So if anyone else has any other insights as to what causes or triggers certain bugs or if you come across a bug or something not listed please feel free to comment or post photos. I will update the list soon after the next update.
    If its Half Evil, It cant be all Bad...
  • CochonouCochonou France Join Date: 2019-01-19 Member: 249024Members Posts: 73 Advanced user
    Good news: thanks to this list and the work of @HalfEvilCoyote, it seems the Bladderfish-not-respawning issues have been fixed across all platforms. See changeset 62238.
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Cochonou wrote: »
    Good news: thanks to this list and the work of @HalfEvilCoyote, it seems the Bladderfish-not-respawning issues have been fixed across all platforms. See changeset 62238.

    Wow, looks like unlocking the filtered water had something to do with it. Great job Mario! (@madsauce), keep on Conquering!

    I think @Cochonou has some osmosis tap to the Underworld database. Lol.

    Thanks for the good news.
    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    edited March 30
    @Cochonou should be on Underworlds payroll...
    Post edited by HalfEvilCoyote on
    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Update 1.09 has been released will update the list this weekend..... Grrr....
    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    edited April 20
    @Cochonou
    Hey Cochonou when you mention Z fighting are you referring to the flickering like mentioned on the current list item #16? Pictures of it at the bottom of page 1...
    If its Half Evil, It cant be all Bad...
  • CochonouCochonou France Join Date: 2019-01-19 Member: 249024Members Posts: 73 Advanced user
    Hello,
    Yes indeed, this is the flickering issue you spotted on item #16. This is just the "technical name" of this effect. It is caused by the insufficient precision of the Z-buffer which keeps track of which pixels are in front of the others.
    But looking more closely at it, it might not be a problem with the Z-buffer, but more a problem with the placement of 3D vertexes - which would be more unusual. I don't really know the technical name for that.
    In any case, you made very clear screenshots of the effect.
  • BinaryAbyssBinaryAbyss Join Date: 2019-03-07 Member: 251561Members Posts: 19 Advanced user
    Made two posts recently, one about water clipping through parts of my base that breach the surface, and one about not getting all of my materials back when deconstructing stuff. Have not gotten any responses, and no confirmation. :neutral: And after this update addressed only ONE of the issues with the game, out of the many that have already been mentioned, I'm starting to lose faith.
    Insert obscure inspirational quote of unknown origin here.
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Cochonou wrote: »
    Hello,
    Yes indeed, this is the flickering issue you spotted on item #16. This is just the "technical name" of this effect. It is caused by the insufficient precision of the Z-buffer which keeps track of which pixels are in front of the others.
    But looking more closely at it, it might not be a problem with the Z-buffer, but more a problem with the placement of 3D vertexes - which would be more unusual. I don't really know the technical name for that.
    In any case, you made very clear screenshots of the effect.

    Thank you, Instead of adding another line item I will add your description to line #16.
    I really was hoping to see them remove the bugs they just added in 1.07/ 1.08. This is one of them, As I have seen you also observe.
    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    edited April 21
    Made two posts recently, one about water clipping through parts of my base that breach the surface, and one about not getting all of my materials back when deconstructing stuff. Have not gotten any responses, and no confirmation. :neutral: And after this update addressed only ONE of the issues with the game, out of the many that have already been mentioned, I'm starting to lose faith.

    I saw one of your other posts, I hear ya, the updates are getting smaller and smaller, and watching announcements of it going on sale make it seem like the divergence of a point of no return is imminent. Eventually it wont make financial sense to fix it if the sales are slowing. Hard to believe they will fix everything when this far down the line the updates are getting so small... I hope we are wrong, that the trend isn't permanent, that they get more help for Madsauce and that they surprise us with some huge fixes. Too much for one guy.

    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    edited April 24
    @madsauce

    Current List of bugs as of Playstation update 1.09


    1. Aggressive fauna glitching into base and into alien containment, then going about a killing spree. Even non aggressive fauna is getting into multipurpose rooms, Rabbit rays, Boomerangs, Reginalds, etc...
    • When you reloaded did you find the same aggressive creature in the alien containment or did you end up saving and now they are there permanently? I've added this on the list to follow up with the team on what might be happening/how to safe guard against it.
    • The hunting behavior seems to draw the creature to to the alien containment when it is full of other fauna. Once it gets inside you can't get rid of it by saving and reloading, it will still be in there. I have read on other forums of people try to disassemble a section and timing it when the aggressive fauna is in it, thereby releasing it. Then they rebuild the missing part after chasing it off. Personally, I just killed the creature, then saved and rebooted to get rid of the body. Waiting for it to get in the right place to disassemble around it just gave it more time to kill your captive bred fauna. Biters are the most common pest. Lots of Sandsharks lately. Not sure if this is related to environmental rendering problems or not. EXAMPLE: If the aggressive fauna passes the wall or glass barrier before it renders when player is coming back to base from a distance. The more I play the more it seems like this happens when you leave the biome your base is in, the problem is when you return. Making it seem more likey that the creature may be getting in before the structure is rebuilt/ rendered upon returning (The structure gets built around it as you return, making it appear as if it Got In somehow). If that is the case then this could also be tied to #19 with the Fauna collisions. Could all be rendering timing problems. Too soon, too late?

    2. The Lifepod beacon icon floats onscreen when shut off in beacon manager after restart.
    This happens every time game restarts. You have to turn beacon back on, then turn it back off every time you play.
    • I was able to reproduce this on Xbox/PS4/PC experimental and not on PC release so it looks like a regression we've added somewhat recently. Will look into getting this addressed ASAP.
    • All my gameplay experiences are in Survival and i have it too. Sounds like you have this one covered.

    3. Base and Lifepod can be seen across entire gaming area.
    Seems like a waste of resources, the RAM should be focused on local video instead of rendering something you should not possibly even be able to see. Could be what is affecting framerate drops as the size of your base gets larger.
    • Great observation, there are actually a few things happening here that are not visible and some that are(what you're seeing with bases seem to be rendered much further away than they need to be).
    • Just a deduction, but if the size of the base seems to cause glitches to the farthest reaches of the game then maybe this is the connection to the solution to many issues. With a large base always being Visually rendered no matter how far away you go, it would seem to really drag on a system.)

    4. Game has more lag and glitches as you progress. Assume base size is causing this as the base gets bigger the bugs get worse...
    • That's what we were worried about as well, so we grabbed a save game from one of our most ambitious builders(happens to work on the team and was having crash issues on PS4). We were able to use this 3+ day save game to reproduce some crashes and identify our biggest memory saving opportunities. We tackled several of those over the last patch and have a few more we're testing viability and working through some complications. Our crash reports from Sony/Microsoft show crashing dramatically decreased from the patch (and most importantly users have supported those findings). So to circle back to your observation, definitely on point and those efforts are still in motion.
    • In the beginning of the game it was running beautiful. I never hit a single stitch till i started base building, could be part of it.

    5. Schools of fish swim right through base.
    • Noted, and I've seen this as well. I have no insight yet, but it will be something I look into.
    • To be honest, personally you see it at first, but eventually your brain tunes it out, Its benign compared to many other issues in the game so I'm sure most people would not argue if it was at the end of the priority list. I just wanted to include it as others have posted about it.

    6. Door to Prawn room (Aurora) would not open from upper access.
    Not sure if this was an intentional change or glitch because you can still access the Prawn room from a lower access point, but when i played the PC version this door worked when panel was repaired.
    • Definitely not an intentional change, I tried reproducing this multiple times and did not run into the issue myself on PC/Xbox/PS4.
    • I know you're on your second playthrough(sorry that you were blocked on your first), is it possible that that the door was unlocked by repairing and then upon a subsequent reload that the repairable panel and the door status both reverted? I'm seeing an issue with the repairable panel resetting after reloading the save in some attempts to reproduce this.
    • When you try to repair the panel, does the door color indicator stay red or does the color go green but just not open?
    • Standing at the door the repair panel on the left is damaged. When you look at or point the repair tool it does nothing. It is just an inert, un-registering panel, you can't interact with it at all. I have never been able to on either play through so it had never been unlocked on my system at all. So no it cant be a resetting issue. I ended up getting in from the lower access, I assumed it was just shut on purpose in the final release since there was another way in. But my youngest son was playing on PC and he went right through. Again I had read on other forums of others having the same issue.

    7. Cuddlefish vanishes.
    This usually happens within probably 30 to 40 mins. After being gone for a couple weeks (probably 2 to 3 days of game time). Reappears then vanishes again... This seems unavoidable on the PS 4. May be linked to the fauna bolting off for no reason.

    8. Fauna suddenly for no reason bolt off like an arrow at unrealistic speeds. Non provoked.
    I have seen this with Bonesharks, Jellyrays, Gasopods, Rabbitrays, and even a Reefback Leviathan. This seems to happen more and more as you progress in the game.
    • I think you might be right, my understanding from talking with the team is that this has been happening(bolting creatures) for some time even on PC side(albeit rarely).
    • Addressing the bolting creatures would let us evaluate if the Cuddlefish vanishing was related to that.
    • My experience and what I'm seeing from the in-game Feedback suggests the fast moving creatures is happening more frequently on consoles.
    • To be clear, just because something has been a bug for a long time on our bug board does NOT mean we can't address it now or that it is invalid. All that means is that there wasn't time to get to the issue before the game launched.
    • I do think if you solve the bolting fauna you will solve the missing Cuddlefish. I thinks it'll be a 2 for 1. I have seen the Cuddlefish sit still and swirl sometimes just like when you release fish in Alien containment usually they swim away but sometimes they just sink and swirl at the bottom. Also I did a huge experiment with Jellyrays since I could hatch them, they were highly visible, small home range, and easy to find again after they bolt. Had 6 at my base to start, the number would fluctuate as I saw them bolt off once in a while and other times I didn't witness it. It seems they would bolt to the edge of the rendering perimeter and stop. If I saved then reloaded their bolting was over but they would be frozen in place till I came within the rendering distance of them then they would swim straight back to my base (regular speed) as long as I stayed within the rendering range for their intended movement to render. Once back at my base they would go about swimming in circles again. As far as a trigger, it almost seems like sometimes they bump a rock, or each other or some edge of a landscape and they take that bump as a threat and it triggers the bolting. But its crazy fast and if you follow any creature doing it you can barely keep up following them in a Seamoth, and if you do follow them they never stop since they are always in rendering range of you.

    9. (Framerate drop) When traveling in Seamoth screen freezes then bursts back into motion. Swimming in Lost River and it was constantly/ continuously freezing then popping back into motion. Serious framerate drops in Lost River in 1 million year old Skull room near alien cache by SW Blood kelp entrance. The same frame rate drops in the Lost River being reported by XBOX players @Stubb063 and @Myrm so doesn't seem to be just Playstation if that helps track problem...
    • This sounds like what another board user was telling me when I reached out to them, this is not the same performance drop I'm seeing on our or the QA testers playthroughs.
    • I see the screen shots of the area in question and will see if I can reproduce this on my end.
    • If I have issues reproducing this, would you be interested in sharing your save game with us? If so I can reach out with details on how that would work. No worries if you don't feel comfortable doing that. I can ask for more information to reproduce it on our side.
    • I am personally on a PS4 Pro. Survival mode. Boost mode OFF. 1080p Res. As long as we are using identical systems you should be able to see it immediately from my save file. Not sure why this particular room just overloads every time.

    10. Cyclops/ Prawn/ Seamoth upgrades disappearing when saving game. Upgrade console also being black with no color as described below.
    • This as well as the door re-locking/precursor force fields closing are high up on my list of critical issues to address. This appears to be console specific, PS4 and Xbox.
    • You mentioned that "when returning" to a particular precursor door(I believe the quarantine platform) that it would re-lock itself. Is this after loading the game, or just from swimming away and returning?
    • Again with this one, I just listed the upgrades missing for other Player/ Members who are experiencing this. I have fortunately not had this happen to me. And I leave my upgrades plugged in when saving. Not sure if some of these problems criss-cross between the regular PS4 and the PS4 Pro.

    11. Seamoth/ Prawn/ Cyclops color changing issues. Sometime just all black.
    • Thank you for the detail about entering the vehicles fixing the weird dark coloring.
    12. Moonpool legs show up where they shouldn't be. To add to this one, it isnt just the moonpool legs now, its the base foundation legs missing and Moonpool legs showing up where they shouldnt be.
    • I see from the screenshots that all four legs seem to be deployed, can you confirm if this is after returning to the area/loading the game and not right after construction?
    • If I save and reload they go back to where they should be. Its usually if I go somewhere far (Lost River, Inactive Lava Zone) and return that the legs are deployed. Saving/ Reloading fixes it every time. I think this is related to bug 16 on the list. They both trigger in the same way. I will explain on the Bug 16 description.

    13. In-Game structures Resetting after rebooting Save file. Doors re-locking. Have to recreate keys every time you enter. To add to this one it seems like creatures are also respawning... Almost everything in the game is resetting, replenishing, respawning...
    • This is high up on my list to reproduce.
    • Is this something you're noticing every time you load the game or even happening when you leave and then return without quitting the game?
    • How often would you say you encounter this for any given door?
    • Once you have noticed the issue, does it seem 100% reproducible? Can you just briefly go over what that repro looks like once the door is in that 100% repro state?
    • It was also mentioned that you notice resources respawning after a game update, can you confirm that(I believe it was referencing the kyanite)
    • When something like the Aurora resets, are you having to re-enter the door codes? Re cut the doors with the laser cutter? put out fires? re-repair the door panels? Or only some instances of those states?
    • Ok this is one of the bugs I mentioned that I believe one of the last 2 updates caused. When I first started this game I had returned to the containment platform and it was always unlocked. I was assuming it was still unlocked but when you asked about the Aurora I did a round about in the Seamoth and everything is now close and All items/ resources have been replenished. The containment platform locked, Broken Purple tablet is back on the beach again. Aurora same thing, all doors locked, need to do codes again for access, fire extinguishers all back and full, all fires blazing, all accesses that I unblocked are reblocked, etc... And Yes, little secret everything in the game seem to respawning now since the doors started closing. Cuddlefish eggs, Ion cubes, all respawn if you save/quit/reboot. So if I used to go to the Aurora and the Containment Platform without needing to reopen doors then I think an update is causing them all to close and refresh all items inside. I am going to narrow it down to the last 2 updates because they came in succession one right after the other because of the subtitle update, and right before them I had been to the containment platform and it was still unlocked since beginning of game till now. And to answer your other question they don't seem to reset till you save/ quit/ reboot.

    14. Interior Base details Flickering when you view while moving. @Cochonou said it may be Z-fighting or maybe a problem with the placement of 3D vertexes.
    • Thanks for the heads up, I have a note from your other message that this definitely wasn't an issue before 1.08, this will help us narrow down what may have affected it.
    • Those pictures are helpful, I'm seeing the same thing on our PS4.
    • Definitely another one caused by an update. It never did that till recently.

    15. Base shadows do not render. Items attached to base cast shadows but base does not.
    • Is this specifically the Multipurpose room?
    • This one is also caused by a recent update. All shadaws in the game have been affected, the base just makes it obvious because it doesn't cast any shadows of its own just things attached to it do. Solar panels, antennae, etc... Not just multipurpose room, Moonpool does it too. But like I said, appears the whole game is affected because even character shadows are very pronounced by light that isn't even there. You can be down in the dark in Lost River but the outside sunlight seems to be casting dark pronounced shadows through the roof of the cave system, causing shadows from a light that don't exist where you are. But this all looked different after one of the last 2 updates.

    16. Huge areas of game not rendering. Even after waiting.
    • When you reload the game does the area with the hole ever seem to be in the same place?
    • This is something we've been trying to reproduce or narrow down for a while without luck, it seems to be uncommon with some people and rare with others. Do you have any observations or anecdotal thoughts on when you might be seeing this or what you're doing leading up to this?
    • Ok, this one seems to be complicated by the rendering distance, and again a consequence of your base getting larger. If you start the game at your base, you could busy yourself all day in the immediate area and no issues. Same with the legs showing up on moonpool. They will be where they are suppose to be. As your base gets larger when you travel a distance, the area of rendering spreads and if your base is large (also getting rendered no matter how far away you go) that's when the RAM seems to trigger into a tangle. It is trying to render a huge base at a mile or more away at all times. And at the same time render where you are. The farther you go and the bigger your base is the more it piles up on the RAM and things just start going down hill. By the time you reach the End Game Areas your base is bogging everything down. This is when your return home gets real fun because once it triggers the whole world starts falling apart. If you go all the way back to your base that's when the big holes start showing up or when you get back and the legs are deployed on the moonpool. I have tested this one some more, when you first boot up a game save the immediate area or biome you are in is solid, no holes, its only when you leave and return, or travel long distances to other biomes that the holes appear in the landscape. But of course you can save/quit/reboot everytime you go to a new biome and you would be good but that is just alot of wasted time.

    17. Falling inside and outside of Cyclops repeatedly. Sometime you are standing on the floor, slowly the graphic goes down then you fall through the floor and will either be falling from the ceiling and land where you were just standing before you fell, or you will start falling from outside the Cyclops and land on its roof and take fall damage, now being on the roof of the Cyclops with no ability to swim. You can walk around the outside roof of the Cyclops till you fall off and hit the bottom of the ocean, again taking fall damage in the water. Then stuck walking around the bottom of the ocean with no ability to swim. I have read the exact same phenomena reported happening in Below Zero with the Sea Truck on Favro UNK-4107 user ricsi2007.
    • Thanks @Cochonou for sharing the other thread, I don't have any insight on what might be happening but the two videos should be a good starting point(it may have been looked into previously so don't quote me on that).
    • All I can say about this one is once it starts I have never been able to get it to stop. Only by quitting and rebooting. Then it's ok again may not come back for a while if you reboot. So far its happened to me 3 times where 2 of the times i was falling inside the Cyclops, only one occasion when I was falling outside, but it was every time I got back in i would fall out again over and over and over till I saved and rebooted.

    18. Water clipping through base. Recently posted @BinaryAbyss in this thread and in another. I have seen this in the Lifepod long ago when I started the game. This being the only surface level structure I had in my game.

    19. Creatures spawning in front of vehicle when traveling, causing collision. Posted @Lyalius
    • Possibly caused by the rendering radius being reached before it has a chance to render when traveling at high speed in vehicle?

    20. Audio clipping when surfacing. Posted @Lyalius

    21.Scanner room false positives. Posted by @BinaryAbyss , @BQuimby, and @Lyalius.

    22. Color issues using Vehicle upgrade station. Posted @Lyalius and @BinaryAbyss






    Issues # 13, #14, and #15 all seem to have been caused by a recent update 1.07 or 1.08
    Post edited by HalfEvilCoyote on
    If its Half Evil, It cant be all Bad...
  • Soul_Reaver_1Soul_Reaver_1 Australia Join Date: 2019-05-03 Member: 252700Members Posts: 1 Fully active user
    Hey just joined and I've got a bug that no one else seems to have, at least going by my google searches, so if you have it let me know, but basicly when I get the sea glide, going through my inventory wipes out all my quick bar except for having the sea glide, does anyone else have this issue?
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    hoping to see
    Hey just joined and I've got a bug that no one else seems to have, at least going by my google searches, so if you have it let me know, but basicly when I get the sea glide, going through my inventory wipes out all my quick bar except for having the sea glide, does anyone else have this issue?

    @Soul_Reaver_1 is this PS4? Subnautica? or Below Zero? Havn't heard of this one yet. Is it everytime, one time occurance? Does a reboot fix it?
    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Had word that we were going to be getting some timeframes for the needed updates and that they are moving the Subnautica board from Trello to Favro. Hope to see those posted soon....
    If its Half Evil, It cant be all Bad...
  • Phantom_ZeroPhantom_Zero Russia Join Date: 2019-05-20 Member: 252969Members Posts: 4 Fully active user
    edited May 20
    Hi! I play on PS4 Slim. Read all discussion and bug list, but cannot find answer. Have an animation glitch on base, as many people. There is broken animation at ledder in moonpool and with entrance of base. Other entrance animation on Cyclopus and another transport, 2 another bases are fine. Can we wait patch 1.10 that fix those bugs? It's just dissapointing to play 75 hours without any serious troubles and now see that... Thanx.

    P.s. I also have another bugs like distance view of base from all map, legs of moonpool, pop up, textures bugs on base but those glitches with animation most dissapointing.
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    I had to stop playing. End game getting ruined. Waited for patches that made things worse, now waiting for patches to fix the patches. And waiting and waiting, was hoping to hear from a Dev by now to chime in and let us know we aren't waiting in vain...

    With Below Zero updates being listed in the same place as the Subnautica updates there is no way to know if they even are doing anything to fix the Original game now. The changes and checkins don't specify what game they are fixing. Trello is dead. Had word they were moving to Favro but havn't seen any links to the new board listed anywhere. May 20, 2019 the list still sits as is.
    If its Half Evil, It cant be all Bad...
  • Phantom_ZeroPhantom_Zero Russia Join Date: 2019-05-20 Member: 252969Members Posts: 4 Fully active user
    edited May 21
    It's very sad to hear that. I understand that BZ now take all developers's time & attention. But I pay a full price, installed 9 patches and still have unsolved problems. Game is beautiful by the way and I'll continue to play.

    P.s. are there any same bugs in PC version or it's just limited consoles memory? Unity is good engine as I know, so it's very strange to see how unstable game works on PS4/Pro.
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Now July 4th and NO word from anyone that they want to fix anything anymore..... hasnt been anything listed in the changes and checkins to show any efforts in the past month.... NO Favro, NO Trello, just a long list of a problems on a broken game......

    and silence......

    If its Half Evil, It cant be all Bad...
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    .....crickets.....
    If its Half Evil, It cant be all Bad...
  • Phantom_ZeroPhantom_Zero Russia Join Date: 2019-05-20 Member: 252969Members Posts: 4 Fully active user
    edited July 4
    I've got Platinum about month ago, but game had randomly crushed at the final part about 5-7 times. It was horrible. Lucky it was not in final cutscene. Made saves every 10-15 minutes. And fps... Geez, frame drops to 5fps were just normal same as suddenly textures loaded and missed. So I lost 2 my transport units.

    I will think very well before buying Below Zero.
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 93 Advanced user
    Been months since any updates or any Dev chiming in as to their intention to fix anything... Subnautica is sinking to its lowest point...
    If its Half Evil, It cant be all Bad...
  • Phantom_ZeroPhantom_Zero Russia Join Date: 2019-05-20 Member: 252969Members Posts: 4 Fully active user
    edited July 23
    They fully focused on Below Zero now, I'm afraid we will not get any news about the original game.
Sign In or Register to comment.