[Bug] Loading screen music not stopping

DragonbotDragonbot United States Join Date: 2018-07-30 Member: 242579Members Posts: 14 Fully active user
I'm not sure what version I'm playing on, whatever the most recent Xbox One version is.
The game boots up fine, but whenever I get into the actual game-play the music from the loading screen is still there and overrides all other sounds in the game. I can't hear my Stasis Rifle, when I enter the water, whatever music is suppose to be there, etc. I've tried quitting and loading my file multiple times, but nothing seems to work.
For reproduction steps, I basically just loaded up my file like normal. It's a Creative mode file, if that makes a difference.

Help?

Comments

  • DragonbotDragonbot United States Join Date: 2018-07-30 Member: 242579Members Posts: 14 Fully active user
    I just tried creating a brand new creative file and the problem still persists. All I can hear is the loading screen music and the sound of the waves (which doesn't go away when I enter the water). Oddly, I can still hear the computer tablet's voice, as well as the sound of the upper lifepod hatch when I left it for the first time (in that file).
  • LeeTwentyThreeLeeTwentyThree Join Date: 2018-01-31 Member: 236321Members Posts: 80 Advanced user
    @Dragonbot This is strange, never heard of it before. Maybe try to reinstall it? It might be corrupted, because that isn't normal. Also, what Xbox? Xbox One, Xbox One S, or Xbox One X? How old is the Xbox?

    Also, reply to me with @LeeTwentyThree in the post so I get a notification.
    Dragonbot
  • DragonbotDragonbot United States Join Date: 2018-07-30 Member: 242579Members Posts: 14 Fully active user
    edited August 5
    @LeeTwentyThree I have an Xbox One. The console is around 5 or 6 years old. The Xbox itself works fine, I'm just having trouble with Subnautica. I guess I could try uninstalling/reinstalling it like you suggested, I'm just worried that I'll lose all my save data.
  • LeeTwentyThreeLeeTwentyThree Join Date: 2018-01-31 Member: 236321Members Posts: 80 Advanced user
    edited August 5
    @Dragonbot wrote: »
    @LeeTwentyThree I have an Xbox One. The console is around 5 or 6 years old. The Xbox itself works fine, I'm just having trouble with Subnautica. I guess I could try uninstalling/reinstalling it like you suggested, I'm just worried that I'll lose all my save data.

    Sorry for the late reply, but I'm not actually sure if it'll work on a console that old, even though the error does look like a game issue, not the console.

    All I know is that the steam version saves your files, but I have only played the trial of Xbox One. Is it possible for you to upload your data to the cloud?

  • DragonbotDragonbot United States Join Date: 2018-07-30 Member: 242579Members Posts: 14 Fully active user
    @LeeTwentyThree
    Alright. I'll give it a try! Can't think of anything else to do.
  • DragonbotDragonbot United States Join Date: 2018-07-30 Member: 242579Members Posts: 14 Fully active user
    Okay, so that took WAAAAY longer to install than I expected. It saved my data though! I'm loading up my file right now. Moment of truth.....
  • DragonbotDragonbot United States Join Date: 2018-07-30 Member: 242579Members Posts: 14 Fully active user
    OH MY GOSH YES!!! Thank you @LeeTwentyThree it worked! My save data is completely intact and the glitch is gone :D !
  • LeeTwentyThreeLeeTwentyThree Join Date: 2018-01-31 Member: 236321Members Posts: 80 Advanced user
    Dragonbot wrote: »
    OH MY GOSH YES!!! Thank you @LeeTwentyThree it worked! My save data is completely intact and the glitch is gone :D !

    You're welcome. :smile:

    So, have you tried survival yet? If not, I really recommend it.
  • spsdrocksspsdrocks Join Date: 2018-08-06 Member: 242711Members Posts: 1 Freshly registered user
    works exelently
Sign In or Register to comment.