Red unplug symbol + constant lagging after the gorgeous patch

l2agol2ago Join Date: 2013-04-19 Member: 184893Members
Hi guys, I am having this problem and hopefully someone knows how to deal with it.
-When I search for servers, normally they first appeared as 7XX ping, then went back to 50ish.
-Loading for the game is now longer comparing to pre-gorgeous NS2.
-After connecting to the server, sometimes there will be a red unplugged symbol on the left side of my screen.
-If I am not disconnected and joined a a team, Several things will be missing from my screen for approx. 15-30 seconds : The map, the health bar, the energy bar etc.
-After those 30 seconds, I though the game would be normal again. But then there will be constant lagging. My ping will jump from 50ish to 999 every 15-30 seconds.
-Everytime I enter a new tech point of the map, I lag.
-There will be a 10 seconds freeze of my screen right after I enter/get out of a gorge tunnel.
-Basically the game is just unplayable.
*All of the above happened right after the Gorgeous expansion.
*None of this have happened before
*My computer settings/network is still the same
*There are no lags/connection problem when I am playing Starcraft 2.


  • l2agol2ago Join Date: 2013-04-19 Member: 184893Members
    My spec:
    -intel Core i5- 3450
    -4G ram (2X2)
    -Windows 7 64 Bit
  • rwsrws Milwaukee, WI Join Date: 2013-01-05 Member: 177696Members
    Would you be able to follow these steps from Ironhorse to provide us with some more info to look into this problem for you.
  • IronHorseIronHorse Developer, QA Manager, Technical Support & contributor Join Date: 2010-05-08 Member: 71669Members, Super Administrators, Forum Admins, Forum Moderators, NS2 Developer, NS2 Playtester, Squad Five Blue, Subnautica Playtester, Subnautica PT Lead, Pistachionauts
    edited April 2013
    There's like a myriad of issues and symptoms you've got there...

    Do you have texture streaming enabled?

    Getting the red plug right when joining is typical.
    Getting it every 30 seconds is not.

    Run net_stats in the console (~ key) to watch what happens every 30 seconds.
    My bet is on choke.

    For loading times and things popping in slowly, type loadtimes true and r_loading true in the console before joining a server. After everything pops in disable those commands using false at the end instead of true.
    Exit ns2 and don't run it again before copying and uploading your log. Txt on The log is found in the hidden appdata folder (see "known problems" stickied thread for instructions)

    And finally use those instructions linked above when capturing what's going on between rooms /tech points. You can also use those commands I listed above.. But use them only for a small amount of time, it captures a lot.

    Imo I'd reinstall completely first and then test it before doing all this. Sometimes between versions, things can get screwy for some..

    Edit: Like @farren said below, need to know your network setup. In particular, have you tried wired directly to the modem? (skipping any wireless or router in the loop)
  • FarrenFarren Join Date: 2005-03-13 Member: 45065Members, Reinforced - Shadow
    Please post your network specs as well (modem, router, any settings you think may be relevant). And I'm assuming you've already viewed the top webbed post, which has some info on specific router issues:
  • ExoskelettExoskelett Join Date: 2012-12-18 Member: 175509Members, Reinforced - Supporter
    edited April 2013
    check out for other servers - i cannot play on UK/French Servers since 240 too, suffer by redplugs - also missing textures for about 40 seconds after i get into the game was introduced by 240 too - rest in piece <3 favourite servers
  • l2agol2ago Join Date: 2013-04-19 Member: 184893Members
    Ty guys! i'll give it a shot!
Sign In or Register to comment.