Linux Server Troubles

scroobawlscroobawl Join Date: 2008-12-15 Member: 65780Members, Constellation Posts: 2
Commander map problem: map scrolling slow/can't click map corners
QUOTE(scroobawl @ Dec 15 2008, 10:05 PM) »
I have a dedicated linux NS server. The problem started happening a couple days ago all of a sudden. Any player who is in the comm chair has problems when scrolling to different areas of the overhead map using the mouse no matter what direction. When scrolling to a hive it gets really slow and when you try to click to center on a hive the maps centers outside of the hive. Its almost like when scrolling walk is toggled making it slower, but the centering issue baffles me. I have tried to disable plugins, change config entries to their default state with no luck. Also stop and restarted the server after each config change attempt. Please help!! I also found that the cursor will only move in a circle from the center of the map so it never reaches the corners.

Thanks in Advance

Comments

  • TinCanTinCan Join Date: 2006-12-11 Member: 59010Members Posts: 365 Advanced user
    Weird! That is the first time I have ever heard of a bug like that.
    The only question I can come up with is "Does this happen on all NS maps or maybe just on a custom map?"



    The problem started happening a couple days ago all of a sudden.

    Think back real hard, did you make any changes around that time?


  • VadakillVadakill The Almighty BSO Join Date: 2002-04-02 Member: 373Members, NS1 Playtester Posts: 874
    There has to be a reason for your error. Things like that don't magically happen to a mod that's been practically static for over a year.

    I'd say make a copy of your server.cfg file and use a default one; then try running the server again. If it still doesn't fix it then I'd suggest re-installing your server from scratch, no plugins, and run the thing again.



    [NAPT]Vadakill

    NS Win32/Linux Server setup guides:
    http://www.vadakill.com/nsguides
Sign In or Register to comment.