Sound File Replacing

elitetrooperelitetrooper Join Date: 2002-11-14 Member: 8562Members Posts: 14
Problems with hmg-1.wav
I don't know if this is the right forum to post to - if not please move the thread!
I replaced the wav of the LMG with one I liked better. No errors occured (e.g. like looping sound). As I replaced the hmg-1.wav the sound starts looping when I shoot the HMG and won't stop to do so till I use another weapon. I can't seem to find out whats wrong. I made the sound exactly the same length, compression and so on like the original hmg-1.wav. A longer sound doesn't work, a shorter doesn't work. Someone got an idea?

Comments

  • ArkaineArkaine Join Date: 2002-07-12 Member: 914Members Posts: 214
    Yeah, this is in the .wav file itself.
    Open the wave file in your sound editor, SoundForge, etc and delete the markers.
    -Arkaine
    The glass is half full when filled, and have empty when spilled.
    user posted image
  • MrBatmanMrBatman Join Date: 2002-11-05 Member: 7176Members Posts: 195
    Half-life sound files should have a marker at the beginning, but not at the end. If there are no markers it won't play, if there are markers at both ends I think it loops.
  • elitetrooperelitetrooper Join Date: 2002-11-14 Member: 8562Members Posts: 14
    edited November 2002
    I don't have access to my computer right now, but you guys could be right. I think the hmg-1.wav has a recording take marker at the end. Thanks for the hint, I'll let you know if thats the solution. smile.gif

    EDIT:
    Thanks, solved the problem!
    Post edited by Unknown User on
Sign In or Register to comment.