Crashing launching or playing Subnautica? Follow these steps to make a good crash support post!



  • icedragonicedragon ColoradoMembers Join Date: 2019-01-14 Member: 248745Posts: 5 Fully active user
    PS4 - first time loading a saved game it crashes, but then if you try again it works. Happens pretty much every time I start playing.

    Loving the game though!!!
  • Warped500Warped500 USAMembers Join Date: 2019-01-13 Member: 248655Posts: 3 Fully active user
    Game often crashes on launch. Older computer (meets 1st and 3rd minimum but not middle) but runs great once successfully launched. Crashes more now with recent update than before. Was crash once-launch once. Now it's crash 6 or 8 times, launch once.
    ALSO: crashes on camera drone viewing when you try to exit.
    Camera Drone Crash data:
    Camera Drone Crash DxDialog Data:

    This should be a recent game launch crash:

    Thank you! :smile:
  • Fanan777Fanan777 AsiaMembers Join Date: 2019-02-01 Member: 250001Posts: 1 Freshly registered user
    I'm having a problem with SubnauticaZero. I searched the forum and Google seems like mine is quite weird.
    1. SubnauticaZero cannot run with my GPU (NVIDIA GeForce GTX950M).
    2. I tried to force it to run by using NVIDIA CONTROL PANEL > Browsing to my SubnauticaZero.exe (created desktop icon from STEAM) -> icon is an URL? (Yes! It's not an exe file but an URL). Thus, I cannot continue to put the program to run with GPU. I tried but it's not working.
    3. I navigate to SubnauticaZero folder in Steam>Steamapp>Common, then run the file SubnauticaZero.exe. But Steam started to run Subnautica (the origin version).
    4. I deleted/uninstall Subnautica (Origin), and do step 3, now Steam started to download Subnautica....
    I can open and play SubnauticaZero normally with build-in graphic card BUT IT IS so so so so make the game bad. I love this game, I have to find a way to solve this problem.
  • keepokelpkeepokelp Members Join Date: 2019-01-31 Member: 249933Posts: 2 Fully active user
  • XLoopsterXXLoopsterX GermanyMembers Join Date: 2019-02-02 Member: 250134Posts: 3 Fully active user
    Hey Folks! I bought the game last week, installed it and anything seems to be good but! It won´t start. The error.log appears. I´ve done some research and was following all the steps from reinstall, updating drivers, try to set back to older drivers and some more. It took me around 8 hours to figure out what happend but i cant fix the problem. So here you get my crash report. I hope you have a solution. It would be very kind. Regards!

    AMD Radeon HD 7600M Series 2GB
    AMD Radeon Graphics Processor (0x6840), Advanced Micro Devices, Inc.-kompatibel
    Drivers aticfx64.dll,aticfx64.dll,aticfx64.dll,amdxc64.dll

    Intel(R) HD Graphics 3000 1GB
    Intel(R) HD Graphics Family, Intel Corporation-kompatibel
    Drivers aticfx64.dll,aticfx64.dll,aticfx64.dll,amdxc64.dll

    WINDOWS 10 HOME 64bit
    Prozessor Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz, 2501 MHz, 2 cores, 4 logical cores

  • TKE421TKE421 United StatesMembers Join Date: 2019-02-05 Member: 250479Posts: 1 Freshly registered user
    edited February 2019
    I'm trying to start a 3rd play-through on my new secondary PC in my living room but, it crashes on initial loading. The game works perfectly fine on my main PC, and worked for about two hours the first time I launched it on the secondary PC. I've tired numerous other drivers, resolutions, and over/under-clocking; to no avail.

    Error Log, Output Log, and DxDiag are attached
  • ruypenaruypena mexicoMembers Join Date: 2019-02-05 Member: 250478Posts: 1 Freshly registered user
    Your game could have been awesome if it was playable.
    After 3 days i have build only two basic home bases, multi porpouse room with storage, connecting "I" sections, scanner and moonpool. Nothing fancy.

    But now, I cannot change enviroment ( air to water only ) at the jellyshroom area base moonpool without the game dropping to 0 FPS, 0% GPU utilization and crashing.

    Also, drone cameras wont work on either scanner room. When i click on the camera acces panel all i see are the camera names. i can switch between the cameras, but do not show video feed or move. just a black screen with the cameras names

    dxdiag file

    I would have insterted the links as "links" but the forum rules keep me from doing so until some time has passed and i dont want to wait any loner to solve this bugs

  • d3monykd3monyk Members Join Date: 2019-01-08 Member: 248354Posts: 1 Fully active user
    Hi, after subnautica update , when i try open game , my game close can help me plz
  • QwertyDragoonQwertyDragoon Members Join Date: 2019-01-31 Member: 249826Posts: 3 Fully active user
    [Crash] Happens randomly from time to time with no warning. [61951]
    It has crashed like 20 times and each error log says the same reason. I updated my drivers on graphics card trying to fix it but nothing worked. Putting the game on lower resolution did not help anything either.

    Output log:
    Error log:

  • littlechrisdlittlechrisd Members Join Date: 2019-02-09 Member: 250692Posts: 2 Fully active user
    edited February 2019
    Tried to play today and all i'm getting is a black screen for a fraction of a second with just "Sept-2018 61056" then is shuts off. Anyone know how to fix it?

    Processor -AMD Ryzen 7 2700 Eight-Core Processor
    Manufacturer -AMD
    Speed -4.1 GHz
    Number of Cores -16
    RAM -16 GB
    Video Card -AMD Radeon (TM) RX 580
    Chipset -AMD Radeon (TM) RX 580
    Dedicated Memory -4.0 GB
    Total Memory -12 GB

    it wont let me post links yet
  • littlechrisdlittlechrisd Members Join Date: 2019-02-09 Member: 250692Posts: 2 Fully active user
    Tried to play today and all i'm getting is a black screen for a fraction of a second with just "Sept-2018 61056" then is shuts off. Anyone know how to fix it?

    Processor -AMD Ryzen 7 2700 Eight-Core Processor
    Manufacturer -AMD
    Speed -4.1 GHz
    Number of Cores -16
    RAM -16 GB
    Video Card -AMD Radeon (TM) RX 580
    Chipset -AMD Radeon (TM) RX 580
    Dedicated Memory -4.0 GB
    Total Memory -12 GB

    it wont let me post links yet

    output log

  • DemchoeDemchoe SlovakiaMembers Join Date: 2019-02-11 Member: 250822Posts: 1 Freshly registered user
    Multiplication bug probably. Building the Scannig Room and taking + using Dron Camera + Unmount and rebuilding the Scanning room restores both 2 cameras on outside of building + the one taken and used before, still available in water. 3 drones available alltogether.
    Thank You very much for this game. I'm just enjoying every moment a play.
  • simkinsimkin 500mMembers Join Date: 2019-02-12 Member: 250864Posts: 3 Fully active user
    Mandatory post and 1 day wait :(:(

  • greatestcommonfactorgreatestcommonfactor Members Join Date: 2019-02-14 Member: 250921Posts: 2 Fully active user
    [Crash] Crashes when starting game []
    I love the game but recently it has started crashing immediately upon startup. Below are links to the requested files. Thank you.
  • EWayneD66EWayneD66 United StateMembers Join Date: 2019-02-18 Member: 251069Posts: 1 Fully active user
    Just crashed as I was traveling along in the seamoth. I have not built any sea base structure yet. Have 6 storage chests on the sea floor, the seamoth, seaglide, and escape pod.
  • Jimbo514Jimbo514 Members Join Date: 2019-02-24 Member: 251291Posts: 3 Fully active user
    Hello, I've been having issues starting the game up. I recently decided to play the game after several months of not playing it and it crashes almost instantly. I click the link and after a few seconds I get a prompt showing that a new crash log has been created. I'm including my DXDIAG and a crash report. I have updated several of my drivers and it does not seem to help. Please advise.
  • MutantEmuMutantEmu Members Join Date: 2019-02-20 Member: 251133Posts: 2 Fully active user
    I bashed a stalker carrying a scanner camera with my seamoth hard enough that it got stuck outside of the map. I went to view the camera feed and then quit the instance to reload my save game. Upon reloading, the game crashed. Incredible game BTW.

  • MonsterasMonsteras Members Join Date: 2019-03-03 Member: 251495Posts: 1 Fully active user
    Hello, I just purchased the game on Steam. But I'm having issues starting the game. After trying to start it, it loads for about 5 seconds and then it just crashes. I tried it several times after different measurements like rebooting my PC and checking for errors of the game files with Steam but nothing has led to a change. I think my system matches the requirements, so I hope someone can help me.
  • Lucien312Lucien312 Members Join Date: 2019-03-05 Member: 251522Posts: 2 Fully active user
    edited March 2019
    I have to post this stupid comment to be able to create my bug report only tomorrow ?

    Your save game bug report tutorial is not even corresponding to the file i have on my computer...

    You can try to fix ? No you don't offer support anymore i guess

    look at the picture, the cyclop is full of water, HUD on and the upgrades are messed up. I only have a motor thing and a MK1 or 2 upgrade.
    No sound. Impossible to bring PDA, escape menu or whatever without freezing the game. F8 is not working neither.

    Bugs are not so annoying usually, but when it is so hard to report them and there is no link of a support easily accessible, really annoying.
    Fix your game before starting a new one
  • iceMViceMV Members Join Date: 2019-03-08 Member: 251583Posts: 3 Fully active user
    Hi there,

    I bought a new computer this week, and I'm excited yo play your game, but it crashed me twice. The game freezes, and then I have a pop-up message behind the game with the crash. I have this 1 day and 1 post wait, anyways, I'll leave you here the dxdiag and output error log.

    I hope you can help me, because I don't know if it's a game or new computer issue.

    Thanks for your help-
  • cwarren92cwarren92 United StatesMembers Join Date: 2019-03-10 Member: 251640Posts: 1 Freshly registered user
    I have Subnautica for Xbox one and I have almost 30 hours in the game and I saved it and I went back to play it and now it says “Adler checksum doesn’t match” and won’t load. Is there anyway to fix it for Xbox? All I’ve seen is for the computer.
  • TazMania720TazMania720 Members Join Date: 2019-03-23 Member: 251918Posts: 2 Freshly registered user
    [Crash] Just playing and crash! [Not sure of Version Number but fresh install as of 20190322]

    Hello devs,

    While playing Subnatica for about 2 hours the game will just shutdown. Nothing special going on, or in a specific place. I don't get a warning or any error message after the crash either. It happened twice in about a two hour time. Don't have much built in the game either. Data posted in patebin. Thank you.

    Files attached since I'm to new to post a link.
  • m_attym_atty Members Join Date: 2019-04-01 Member: 252084Posts: 2 Fully active user
    edited April 2019
    Game starts but immediately crashes to desktop. Was working one minute and then suddenly stopped. The only thing that changed was I installed a few Steam games and Steam randomly started updating all of my games over and over.

    I've since verified files, uninstalled/reinstalled Subnautica, deleted the leftover folder. DDU'd drivers in safe mode, used AMD Clean Uninstall utility in safe-mode. Installed latest AMD drivers, reverted back version that was installed when it was working.
  • Brewski789Brewski789 Members Join Date: 2019-04-24 Member: 252523Posts: 2 Fully active user
    crash on start after Windows 1809 update
  • tazzthespazztazzthespazz Members Join Date: 2019-04-25 Member: 252548Posts: 2 Fully active user
    i try steaming the game and it keeps crashing you can see it on my streams i have updated all drivers and windows everything is up to date and it still hasn't helped what can i do i haven't found much help anywhere
  • CatieVGCatieVG Ca, USMembers Join Date: 2019-05-22 Member: 253009Posts: 8 Fully active user
    Every time I try to play Below Zero the geometry shaders won't load. I've been trying to figure this out since Below Zero has been available. I'm a HUGE fan(I've bought Subnautica in steam and for my PS4 and replayed a billion times) and I'm so upset that I can't figure out how to get it to work. If the ambient occlusion is turned off I can't see anything at all but bare minimum water graphics. I've tried reinstalling and checking the files for corruption. I'm DYING TO PLAY THIS GAME!

    Ack! I can't post the images until I'm around longer? Oof!
  • CatieVGCatieVG Ca, USMembers Join Date: 2019-05-22 Member: 253009Posts: 8 Fully active user
    Since I can't post images yet, here are my specs from my last post:
    (to summarize, the shaders don't load!) HELP PLEASE!!!

    CPU: Intel(R) Xeon(R) CPU E5-1650 v2 @3.50GHz
    RAM: 16384 megabytes
    GPU: AMD Radeon HD - FirePro D700 Open GL Engine
    GPU RAM: 6144 megabytes
    OS: Mac OS X 10.14.4
    Threads: 12 logical processors
    Version: 13740
    Build Date: 5/9/2019 2:10:12 AM
  • V_LV_L Members Join Date: 2019-06-11 Member: 253318Posts: 3 Fully active user
    Sorry for taking up space, but it says that I have to post one time before I can make a new topic (bug report) : o
  • SUB_ERRORSUB_ERROR SEARCHITFORYOURSELFMembers Join Date: 2019-06-22 Member: 253453Posts: 2 Freshly registered user
    This page doesn't leave me post links yet.
  • SUB_ERRORSUB_ERROR SEARCHITFORYOURSELFMembers Join Date: 2019-06-22 Member: 253453Posts: 2 Freshly registered user
    When i´m playing, the game looks normal, but, occasionaly the game stops, and the screen shows only one color. it could be red, black, orange, white... But the PC doesn't answer. I press ALT+F4, Windows key, CTR+ALT+SUP, but nothing happen. When the game crash, nothing answer, only the power button of the PC. I'm really tired of trying to solve it for myself. Please, help me!!!
Sign In or Register to comment.