[Crash] Start New Game and Crash [27090]

nfearnleynfearnley Ontario, Canada Join Date: 2016-01-14 Member: 211392Members
The game was running fine last night, before the H2.0 update.

After the H2.0, I deleted my old save and attempted to create a new game.

This caused the game to crash.

The game crashes in this order:
  • I click New Game
  • I select Survival
  • Loading screen appears
  • Loading happens "[something something] 90%"
  • Ocean background noise begins
  • Screens go black
  • AMD driver crashes
  • Game crashes

I have tried updating my video card drivers to the most recent version.

I have tried running both the experimental and stable branches.

I have tried reducing the resolution to 1024x768 and running the game in window moded and minimal settings.

Here is my attached DxDiag.txt and output_log.txt.


  • nfearnleynfearnley Ontario, Canada Join Date: 2016-01-14 Member: 211392Members
    It looks like if I used the -force-d3d9 argument, the crash goes away.
  • LuitjensLuitjens Join Date: 2010-07-26 Member: 73034Members, NS2 Playtester, Squad Five Blue, Reinforced - Shadow, Subnautica Playtester
    nfearnley wrote: »
    It looks like if I used the -force-d3d9 argument, the crash goes away.

    Yea, suspecting on older AMD dx11 cards this is happening
  • BoltWardenBoltWarden Canada Join Date: 2016-01-14 Member: 211402Members
    Same problem here, AMD as well.

    -force-d3d9 is working okay for me but I'm currently running into issues with my crosshair disappearing...

  • MudmanrvMudmanrv Indiana, USA Join Date: 2016-01-14 Member: 211404Members
    I'm running an older quadcore - with ATI Radeon HD 3870 graphics. up until the H2O update - everything played fine at 1920x1080 - after patch, I can't launch the game.
    anything I pick crashes. is there a suggested solution, I haven't found one yet.?
  • BoltWardenBoltWarden Canada Join Date: 2016-01-14 Member: 211402Members
    I've found a workaround for my crosshair disappearing, so I can continue to experiement with the '-force-d3d9' start condition.

    Many aspects of the game have become a lot more playable for me since being forced to try out the '-force-d3d9' condition, but I am concern now as I just read on the Subnautica Trello that removal of D3D9 has been slotted for the next major update... Roadmap Trello

    How likely is it that the currently effected lower end cards will have DX11 compatibility restored by the next major patch? Could I be watching the experimental builds for possible resolution to this issue?
  • SimpersonSimperson NJ Join Date: 2016-01-18 Member: 211595Members
    Bump. Same problems. ATI HD 6800. I can get about 5 minutes into a load and play before it crashes. Windows 10 with latest ATI drivers.
  • garkonizergarkonizer stockholm Join Date: 2016-01-19 Member: 211674Members
    Sam here crashes when i get in the game.. After the update...
  • MaxMax Technical Director, Unknown Worlds Entertainment Join Date: 2002-03-15 Member: 318Super Administrators, Retired Developer, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, Subnautica Developer, Pistachionauts, Future Perfect Developer
    The latest version on Steam should fix this issue.
  • DurangoDurango Quebec, Canada Join Date: 2016-01-24 Member: 211939Members
    I just get the Game and have the exact same issue: Can't start a new Game. Getting an error that the program face an issue and Windows Close it
  • SunseahlSunseahl Join Date: 2015-06-09 Member: 205358Members
    I get this problem too... Sadly i'm running Ye Olde Nvidia gForce 310... Such an old card it doesn't even support Dx10.
Sign In or Register to comment.