[Linux/Ubuntu] No effects visible on firing guns

tuxatortuxator Join Date: 2010-01-07 Member: 69958Members, Reinforced - Gold
edited February 2014 in Technical Support

I just upgraded to Ubuntu 14.04 and I'm kind of happy with the results: The game is running with ~55 FPS on a Radeon HD5870.

But there are no firing effects. Meaning, if I shoot I don't see the 'fire' effect around the gun. I do see the shells being ejected, though.

My system:
Kernel~3.13.0-11-generic x86_64
Graphics: Card: Advanced Micro Devices [AMD/ATI] Cypress XT [Radeon HD 5870]
X.Org: 1.15.0 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1920x1200@60.0hz
GLX Renderer: Gallium 0.4 on AMD CYPRESS GLX Version: 3.0 Mesa 10.1.0-rc1

My settings:
Texture quality: Medium/High (tried both)
Particle Quality: Low/High (tried both)
Shadows: On/Off (tried both)
Light Quality: Low/High (tried both)
Anti-Aliasing: On/Off (tried both)
Bloom: On/Off (tried both)
Atmospherics: On/Off (tried both)
Reflections: On/Off (tried both)

The first few lines from the log.txt
Date: 02/22/14
Time: 14:44:54:
Build 263
Ubuntu Trusty Tahr (development branch) x86_64
Steam initialized
Num displays: 1
OpenGL 3.3 (Core Profile) Mesa 10.1.0-rc1 initialized (X.Org Gallium 0.4 on AMD
GLSL version 3.30
ARB_texture_storage extension present
ARB_get_program_binary extension present
Sound Device: default stereo
Record Device: default
Loading config://Console

I recorded and uploaded a demo: http://www.file-upload.net/download-8646487/noEffects.html


Sign In or Register to comment.