Cannot output the letter "d"

mancagemancage Join Date: 2008-04-16 Member: 64088Members
This is my first time trying Decoda and I can't output "d", what is this?

The D key is fine, I tried it in Notepad and works perfectly, so what is up with this?

<img src="style_emoticons/<#EMO_DIR#>/nerd-fix.gif" style="vertical-align:middle" emoid="::nerdy::" border="0" alt="nerd-fix.gif" />


  • the_x5the_x5 the Xzianthian Join Date: 2004-03-02 Member: 27041Members, Constellation
    Mind sharing a bit more of what you are trying to debug for reference?

    (I'm still trying to learn it myself at the moment)

    Remember that you can use the "codebox" tag to make the nifty page object you can see below (just remember it's []'s not <>'s)

    <div class='codetop'>CODE</div><div class='codemain' style='height:200px;white-space:pre;overflow:auto'>//yay you can put source code here and it looks like this
    isAlive( getLastNewbie( this ) , FALSE )</div>
  • MurphyIdiotMurphyIdiot NS2 programmer Join Date: 2008-04-17 Member: 64095Members, Super Administrators, NS2 Developer, Subnautica Developer, Pistachionauts, Future Perfect Developer
    I am having the same problem on two computers.

    This happens in the IDE.

    If I try to type:
    <!--c1--><div class='codetop'>CODE</div><div class='codemain'><!--ec1-->AddWeapon(destroyerWeapon)

    This is what you see in Decoda:
    <!--c1--><div class='codetop'>CODE</div><div class='codemain'><!--ec1-->AWeapon(estroyerWeapon)

    I have to copy "d" and "D" from anywhere else and paste it where I need it. Pretty strange...
  • GypsoGypso Join Date: 2008-04-24 Member: 64143Members
    Fix to the problem, its a shortcut binding typo:
    open C:\Documents and Settings\<UserName>\Application Data\Decoda\options.xml
    look for :
    replace by :
  • MaxMax Technical Director, Unknown Worlds Entertainment Join Date: 2002-03-15 Member: 318Super Administrators, Retired Developer, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, Subnautica Developer, Pistachionauts, Future Perfect Developer
    Sorry for the delayed response. The problem is with the default hotkey for Delete which is D instead of Del. This will be fixed in the next version.
Sign In or Register to comment.