Me Need Help,

Black_ViperBlack_Viper Join Date: 2003-12-08 Member: 24157Members Posts: 820
Phht, ya right, like id ever ask for it.
Okay, im a spriter, i've been making sprites for almost a year, im pretty good, and well, i came accross a job thats been makeing me "think"

In game this sprites got a purple background. I made hive5.gif Hiveinfo hive5.gif stuff b4 and well they werent good enough for a rel, but this one i think is, i just need to make it work... I tryed everything i could think of, and well im pretty much fed up with it...

user posted image

Can some1 just make it work, with out a purple ingame background...

The first one to finish this will get to be in my credits, YAYzorz!!! marine.gif

I think im going to rel a pack of all my "good" sprites, just dont know witch ones those are...

Edit:
Added smiles/removed bad BBcodeing...
Edit2:
Added a quick pic of what it should look like -purple...
image

Comments

  • CaptainPanakaCaptainPanaka Join Date: 2002-11-02 Member: 4718Members Posts: 3,541
    edited September 2004
    just move the pink to the last spot of your palette and compile - done. smile-fix.gif
    oh and use the same palette for all pics that are used in that sprite!

    /edit: should work now... didn't have the time to test it myself IG, yet nerd-fix.gif
    user posted image
    HLPortal.de|CaptainPanaka
    user posted imageQuakenet: #hlportal
  • Black_ViperBlack_Viper Join Date: 2003-12-08 Member: 24157Members Posts: 820
    Thanks, im at school, so ill take a look when i get home...

    I love my cisco class!!!
    image
  • Black_ViperBlack_Viper Join Date: 2003-12-08 Member: 24157Members Posts: 820
    Sorry for double post but that didnt help... See i told ya, its harder than you think... i faild to mention that i already had it like that...
    image
  • CaptainPanakaCaptainPanaka Join Date: 2002-11-02 Member: 4718Members Posts: 3,541
    hm well than I know what's wrong.... sorry but it also takes some tries for me to do this sprite thingy correct wink-fix.gif
    user posted image
    HLPortal.de|CaptainPanaka
    user posted imageQuakenet: #hlportal
  • Black_ViperBlack_Viper Join Date: 2003-12-08 Member: 24157Members Posts: 820
    So did you figure it out?
    Mabey i used the wrong purple color for invisable background... Cant try changeing it, trial for paintshop pro ended...
    image
  • UrdUrd Join Date: 2003-05-25 Member: 16696Members, Constellation Posts: 313
    Make sure that the last color in the pallette is the background color. Also make positivly sure that you are using the Alphatest transparency setting.
  • Black_ViperBlack_Viper Join Date: 2003-12-08 Member: 24157Members Posts: 820
    edited September 2004
    I got this info from Sprite Explorer:
    Type: vp_parallel <--That i dont know how to change, so thats not it...
    Format: alphatest <--Tryed all but indexalpha, i know its not that...
    Dementions: 128X64 <--Multiples of 8 so thats not it...
    Frames: 8 <-- Thats default, i know because i used the one from NS, and just edited that...
    Bounding: 71 <-- WTH is that???


    Things i tryd so hold your breath:
    1. Moved the Pink Color to last place in Pallet and made it alphatest
    2. Moved the Pink Color to the the first in Pallet, i knew that wasnt going to workm but meh..
    3. Put Pink Color in last spot and made it additive...
    4. Put Pink Color in first spot and made it additive...
    5. Made a normal sprite, and did tha same as the other sprites, first/last spot in pallet, but it says in sprite wizard no blending or transparency so thats not it...


    So it either has to be Additive, or alphatest, my best bets alphatest, only problem, even that doesnt work...


    So heres the most recent file just incase...

    This is starting to scare me...


    [Edit]still doesnt work and i tryed to remake it 3 times with different programs... ANY1's help would be nice!!![/Edit]
    Post edited by Unknown User on
    image
  • TheGuyTheGuy Join Date: 2003-08-09 Member: 19295Members, Constellation Posts: 380 Fully active user
    edited September 2004
    Ok this was pretty easy to fix actually (this is for photoshop btw)
    1. open the color table
    2. Change the last color of the table to any color that doesn't appear in the image
    3. Change to paintbucket tool and turn off contigous(also make sure tolerance is 0)
    4. Change forground color
    5. flood fill that last color on the background.
    6. repeat for other 6 images
    7. compile in sprwizard using alphatest

    (optional) you can hit the play button after it compiled to see the transparency in sprwizard.

    8. did all the work for you, but you should really try it yourself.
    IPB Image
    How to get custom Crosshairs working for 3.2
    You cannot grasp the true form of Giygas` attack
  • TheGuyTheGuy Join Date: 2003-08-09 Member: 19295Members, Constellation Posts: 380 Fully active user
    edited September 2004
    d'oh I made a small mistake and I'm sure you'll see it.. If you want I can fix or, if not I'm sure you can. good luck

    Edit - Not really sure if it's a mistake when I used the paintbucket or just the way the image looks.
    IPB Image
    How to get custom Crosshairs working for 3.2
    You cannot grasp the true form of Giygas` attack
  • Black_ViperBlack_Viper Join Date: 2003-12-08 Member: 24157Members Posts: 820
    edited September 2004
    Well i havent done any testing in game, but i noticed with broke version that when its being attacked the bar flashes between full/"progress spot" so ill have to fix that too...

    Thanks after i fix this mistake ill try it ingame... Ill copy urs and make sure i dont mess up both of them...

    [edit]user posted image Removed Hive, looked tacky, and fixed bug...[/edit]

    Il releae in mornin, wel later on in the mornin, its like 12:15!!!


    Thanks to all ill add ever1 into the credits...

    [Edit]Also, not only was i haveing a problem with the sprite, but Sprite explorer, when extracting, it puts it to a 16mil .bmp, so converting it to 256 is what screwed it up... Im useing Sprite Viewer From now on....[/edit]
    Post edited by Unknown User on
    image
Sign In or Register to comment.