NS2 BETA BUG REPORTERS LOOK HERE

2

Comments

  • 2sBlind2sBlind Join Date: 2011-11-08 Member: 131738Posts: 35Members
    edited November 2011
    Build 187 - Alien Team - Summit


    Was playing as a skulk, but showed up on mini-map as a marine. I am the ultimate alien spy.

    Not sure if this is a known bug or not, but here it is non the less. Currently in Crevice as can be seen.

    image

    image
    http://imageshack.us/photo/my-images/705/lolaox.jpg/
    Post edited by Unknown User on
  • B1ackSmokeB1ackSmoke Join Date: 2011-01-25 Member: 78855Posts: 121Members
    QUOTE (2sBlind @ Nov 8 2011, 12:07 AM) »
    Build 187 - Alien Team - Summit


    Was playing as a skulk, but showed up on mini-map as a marine. I am the ultimate alien spy.

    Not sure if this is a known bug or not, but here it is non the less. Currently in Crevice as can be seen.


    This has happened to me a couple times. From what I noticed, it happens if you are a marine in one server, then change servers and join aliens. Or if you are a marine and the server lags out, you stay in or rejoin and join aliens.

    I've also had it happen on marine side, I'll show up on mini map as skulk/fade/lerk. Sometimes even the hud will be the opposite teams.

    -B1ackSmoke
  • B1ackSmokeB1ackSmoke Join Date: 2011-01-25 Member: 78855Posts: 121Members
    I learned yesterday that I could turn atmospherics on through the console. Boy does it look good but the fps is shot.
    The glitch that seems to happen is, if I am spectating on summit and go into alien start, then turn atmospherics on, my directions get inverted.
    So forward (W) goes backwards at some points, backward (S), goes forward at some points. Same goes for left and right.
    It only happens if I am in a place with a lot of god rays such as alien start on summit.
    I'm guessing this won't be a problem once the game becomes more optimized.

    -B1ackSmoke
  • B1ackSmokeB1ackSmoke Join Date: 2011-01-25 Member: 78855Posts: 121Members
    -Build 189-

    This is a bug I've had and others have experienced as well.
    The bug is that the sound seems to go into this tunnel filter effect and everything sounds washy, that is everything except when others talk through their microphone, you can hear them perfectly fine.

    This seems to happen whenever I switch from one server to another.

    -B1ackSmoke
  • eclipszoreclipszor Join Date: 2010-04-10 Member: 71295Posts: 19Members
    I use mouse2 for run and every time I press it, my character swings his rifle... special movement left shift doesnt work either.
  • B1ackSmokeB1ackSmoke Join Date: 2011-01-25 Member: 78855Posts: 121Members
    QUOTE (eclipszor @ Dec 16 2011, 06:01 PM) »
    I use mouse2 for run and every time I press it, my character swings his rifle... special movement left shift doesnt work either.


    Take a look at your key binding settings. You probably have mouse2 bound to run and melee.

    -B1ackSmoke
  • eclipszoreclipszor Join Date: 2010-04-10 Member: 71295Posts: 19Members
    edited December 2011
    What is the keybind file called? couldnt find it under the normal names :(

    Maybe a simple reset keys to default button would be nice X_X. None of the typical bind commands for the console are working either.
    Post edited by Unknown User on
  • ArgathorArgathor Join Date: 2011-07-18 Member: 110942Posts: 682Members, Squad Five Blue
    Using this bug reporting system, is there any way of telling if the bug we report has been accepted or fixed? Or any status at all?

    So far it feels a bit odd, like I don't know if anyone actually reads it, which doesn't exactly encourage me (or others) to post bugs here.
    Arga | ns2hub.com
    "Someone's sitting in the shade today because someone planted a tree a long time ago."
  • B1ackSmokeB1ackSmoke Join Date: 2011-01-25 Member: 78855Posts: 121Members
    Problem-

    My brothers comp at a certain resolution shows everything fine except the mini map and the icons when in command chair.

    The icons and map are all fuzzy with lines over them, kind of like an old tv channel.

    Also when med packs are dropped the little plus over them that the marines on ground can see is the same fuzz/line image just smaller.

    He has tried all other resolutions but then it gets all out of whack.

    Anyone have a fix for this?

    -B1ackSmoke
  • JitterzJitterz Join Date: 2011-12-22 Member: 138845Posts: 24Members
    When all 3 of my brothers and I installed NS2 and entered the game for the first time our key bindings were messed up. In the key binding options S was back and D was right but in game S was forward and D was left. On all 4 of our computers we had to go in and change S to S and D to D. It is small but seemed kind of strange that all 4 of us had to do it. I am curious if others had the same issue.

    Was gonna post on getsatisfaction but didn't feel like making an account atm and since it happened to all 4 of us I imagine they already know about it.
  • TrickyDiscoTrickyDisco Join Date: 2011-12-27 Member: 139106Posts: 4Members, Reinforced - Shadow
    edited January 2012
    Our main hive was in sub access. When trying to create a cyst inside pipe junction as the commander, my client will freeze. This bug reproducible was reproducible for another commander.

    build: 190
    map: ns2_summit
    Post edited by Unknown User on
  • BarerRudeROCBarerRudeROC Join Date: 2010-10-01 Member: 74264Posts: 256Members
    I get this random bug when placing infestation as Alien Commander.
    The game will freeze and there is no way to resume regular play.
    Hope this is fixed in the future as playing alien comm now is virtually impossible for me.
    image
  • senatesenate Join Date: 2010-11-19 Member: 75023Posts: 43Members
    gtx 480 and phenom 2 x4 @ 3.5ghz. Settings on Low @ 1050 x 1680 and im getting around 30 fps all the time, start to finish. Willing to help.
  • stickybootstickyboot Join Date: 2004-01-29 Member: 25711Posts: 131Members, Constellation
    Is get satisfaction still the best place to provide bug reports?
  • FloodinatorFloodinator [HBZ] Member Join Date: 2005-02-22 Member: 42087Posts: 1,301Members, Reinforced - Shadow
  • fleetcommandfleetcommand Hungary Join Date: 2010-05-20 Member: 71809Posts: 68Members, NS2 Playtester, Reinforced - Gold, Subnautica Playtester
    Yesterday night NS2 has crashed. I managed to get to the report window, and tried to submit the crash report. I got a popup telling me that "Sending report..." with an inactive OK button. I thought it takes time so I went to bed.
    But now, 7 hours later I still have the "Sending report..." window. Does it have any chance it finishes or shall I kill NS2.exe?
  • RisingSunRisingSun Rising Join Date: 2004-04-19 Member: 28015Posts: 899Members, Constellation, Reinforced - Shadow, WC 2013 - Shadow
    edited March 2012
    Build 200:

    I join any server and get a connection error within 60-120 seconds of joining. No idea why, but i cant seem to fix it. I restart NS, Steam, my computer and re-installed the game. No luck.
    Post edited by Unknown User on
  • LV426-ColonistLV426-Colonist Space Jockey Join Date: 2011-08-05 Member: 114269Posts: 678Members, Constellation
    edited March 2012
    image

    image
    Post edited by Unknown User on
    LV426-Colonist
  • GommeGomme Join Date: 2012-03-22 Member: 149208Posts: 7Members
    Build 200:

    Able to fly through a wall in crevice while playing lerk. I was then able to shoot people and objects through the wall without being able to be sighted or targeted.
  • -[420]-Papageorgio-[420]-Papageorgio Join Date: 2011-09-23 Member: 122961Posts: 59Members
    edited March 2012
    New bug alert: On Tram drifters spawn all over the map when created from the hive. Forgot which hive location I was at but it shouldnt be hard to reproduce.
    Post edited by Unknown User on
    Pimp not a gimp and I walk with a limp while I'm eatin shrimp
  • FloodinatorFloodinator [HBZ] Member Join Date: 2005-02-22 Member: 42087Posts: 1,301Members, Reinforced - Shadow
    This normally happens if aliens spawn in shipping, then the Drifters spawn between ore and repair sometimes. Old bug.
    image
  • HimmeltonHimmelton Join Date: 2012-03-24 Member: 149320Posts: 1Members
    Bought the game today, so I am not 100% certain this is a bug. However, I played as gorge and when I upgraded to the Carapace, I was able to fly.
  • DeadzoneDeadzone Join Date: 2003-07-03 Member: 17911Posts: 933Members, Reinforced - Shadow
    Build 201

    I'm getting a bug affecting my shotgun. It doesn't seem to happen 100% of the time, but here's what I know:

    Playing marine with a shotgun. If I get knocked down by an onos, my shotgun will not fire or reload until I switch weapons. It plays its idle animation fine and still displays ammo accurately, however, any command to fire or reload is ignored.

    If I switch weapons and return to the shotgun, it functions normally. I am not sure if dropping the shotgun and picking it up fixes the issue.

    Since it does not happen every time I am knocked down, I am unsure if there is a particular onos skill that does the trick or even a particular angle (or number of onos swinging around?) that causes the bug.

    I'd appreciate it if this could be looked into, shotgun is my favorite onos-swatting tool :D
    <--- Tastes Like Skittles IGN
    image
  • Unknown_SoldierUnknown_Soldier Join Date: 2002-11-03 Member: 6395Posts: 150Members
    edited April 2012
    Build 205

    I'll just quote what I wrote in the form, but the jist of it is someone jumping into the CC telefragged my Onos.

    QUOTE
    Was playing Onos, knocked down someone while they were trying to get into a new command chair. They (or possibly someone else) entered the comm chair as I was standing on top of it resulting in my death. There was no death message displayed and I was nearly full HP.


    EDIT: Was just told this is not a bug. Should probably make it more obvious as at the time I just went from alive to dead with no transition and no info on what happened. With lack of telefragging outside of the CC I'm sure I'm not the only person who thought this was a bug.
    Post edited by Unknown User on
  • JektJekt Join Date: 2012-02-05 Member: 143714Posts: 1,469Members, Squad Five Blue, Reinforced - Shadow
    edited April 2012
    Build 206, was playing Onos. Used shift to sprint away but died.
    Had super slow sensitivity for the rest of the game. Had to restart NS2.
    Post edited by Unknown User on
  • Unknown_SoldierUnknown_Soldier Join Date: 2002-11-03 Member: 6395Posts: 150Members
    Build 206.

    Was on the map with the server room hive (forget the map name). I went Fade on the little ledge behind the hive and my egg clipped through and fell to the floor. When I hatched I was stuck inside the little ledge.
  • pRiNcEkAhUnApRiNcEkAhUnA Join Date: 2012-03-06 Member: 148264Posts: 130Members
    edited May 2012
    Build 207
    Scanned this room. Target shows on radar but not visually. Eventually the target dissipated from the map. Also you can sometimes view on your map the alien commander if the alien commander is viewing in the area(usually the marine base but can happen when an Obs is not around)

    image
    Post edited by Unknown User on
  • bLink`bLink` Join Date: 2012-02-18 Member: 146506Posts: 288Members, Reinforced - Supporter
    edited May 2012
    Build 207:

    image

    Hive is not dying!!!
    Post edited by Unknown User on
    GTheW6H.jpg
  • KuikiKuiki Join Date: 2012-02-03 Member: 143467Posts: 43Members
    Build 209

    I was contructing a power node and got a jetpack, when a skulk attacked me I push space to fly away but i could not shoot with my rifle anymore until the skulk killed me.
  • ScrajmScrajm Join Date: 2011-10-17 Member: 127859Posts: 276Members
    edited July 2012
    I have been having a very weird bug lately, as of b210. I hoped it would disappear by b212, but it hasn't. The problem only happens if you first command a game, that games end, and when you start the next round, and then log into the CC/hive again. So the problem only happens when you log into the CC or hive 2 rounds in a row. What happens at first is that when I enter the hive/CC and move the mouse to the edge of the screen in order to scroll, it like flips back and forth. Usually its smooth when you scroll, but now it it isn't.

    And if this state has started and when you try to exit the hive/CC, your mouse turns into a cursor instead of mouselook for the character, so you cannot look at different ways as marine/skulk anymore. Instead you have a cursor, like you still were in the hive/CC. The only way to resolve this is by rejoining the server. It is very annoying, and it happens like every 10th game. Since this isn't a crash, I'm unsure which files I should provide. Can someone plz help me?
    Post edited by Unknown User on
2
Sign In or Register to comment.