Help Installing Ns Server Plz

shadowfax1shadowfax1 Join Date: 2004-05-11 Member: 28599Posts: 26Members
Hi, my server seems to only run as 3.0 beta 1, I have downloaded the 3.0 beta 4 and and beta 4a patches, but it still says 3.0 (beta) when I run it. I simply installed the last 2 patches by extracting them to the c:\hlserver\NSP folder what am I doing wrong?

Regards

Andy
Sign In or Register to comment.